1. mdbold777's Avatar
    SO has anyone been having an issue with the SMS and BBm? What my issue is, I go to write someone an SMS that is also in my BBm, it sends a BBm instead of an SMS. Anyone having this issue? Does anyone know how to fix this?

    Thanks,
    11-20-09 09:05 PM
  2. onel0ve's Avatar
    i think i'm having the same problem. when sending a sms there is a phone icon next to the name instead of a chat bubble like the rest of my sms. the sms also shows in bbm. is there a way to separate it?
    11-20-09 09:41 PM
  3. mdbold777's Avatar
    i think i'm having the same problem. when sending a sms there is a phone icon next to the name instead of a chat bubble like the rest of my sms. the sms also shows in bbm. is there a way to separate it?

    Ya, it's so annoying.
    11-20-09 10:14 PM
  4. elezdi's Avatar
    Try out the leaked .351
    11-20-09 10:20 PM
  5. dcrystal's Avatar
    Two ways.

    1. Remove your contacts link and it will stay separate

    2. Delete them off bbm

    Obviously 1 is better but there is no other way around it as of now. I've chosen to put up with it because I like having contact pictures for my bbm contacts
    11-20-09 10:20 PM
  6. mdbold777's Avatar
    Two ways.

    1. Remove your contacts link and it will stay separate

    2. Delete them off bbm

    Obviously 1 is better but there is no other way around it as of now. I've chosen to put up with it because I like having contact pictures for my bbm contacts
    Sorry, not too sure how to do number one.
    11-20-09 10:38 PM
  7. dcrystal's Avatar
    Each contact you have in bbm 5.0 will most likely be linked to a contact saved in your address book. Scroll to their name in your bbm and click menu -> remove contacts link. Make sure you press menu over the contact's name under the contacts category and not the chat category.
    11-20-09 10:59 PM
  8. mdbold777's Avatar
    Each contact you have in bbm 5.0 will most likely be linked to a contact saved in your address book. Scroll to their name in your bbm and click menu -> remove contacts link. Make sure you press menu over the contact's name under the contacts category and not the chat category.
    awesome, thanks bro.
    11-20-09 11:20 PM
  9. onel0ve's Avatar
    Each contact you have in bbm 5.0 will most likely be linked to a contact saved in your address book. Scroll to their name in your bbm and click menu -> remove contacts link. Make sure you press menu over the contact's name under the contacts category and not the chat category.
    thanks...i'll try that!
    11-21-09 01:54 AM
  10. ggong5150#CB's Avatar
    Open BB messenger, go to OPTIONS and then uncheck SHOW CHATS IN MESSAGES APPLICATIONS. That should do it!
    11-21-09 02:05 AM
  11. allleee's Avatar
    Open BB messenger, go to OPTIONS and then uncheck SHOW CHATS IN MESSAGES APPLICATIONS. That should do it!
    I believe that only prevents BBM chats to appear in the Messages app, but doesn't affect the the SMS chats appearing in BBM.

    I would use the "Remove Contact Link" mentioned earlier.
    11-21-09 02:15 AM
  12. popp's Avatar
    honestly........how many times are you going to sms someone that you have in your bbm? bbm is for bb to bb and sms is for all others like iphone users who wont be in your bbm anyways.........
    11-21-09 02:23 AM
  13. onel0ve's Avatar
    honestly........how many times are you going to sms someone that you have in your bbm? bbm is for bb to bb and sms is for all others like iphone users who wont be in your bbm anyways.........
    good point.
    11-21-09 05:02 AM
  14. thewaffle's Avatar
    All you have to do to fix this is remove the person's pin from their contact in your address book. Due to the tight integration now you can send threaded text messages through the BBM program so it allows a more seemless experience. That's really it. I had the same issue and then learned the cause.
    11-21-09 07:04 AM
LINK TO POST COPIED TO CLIPBOARD