1. luqman24's Avatar
    Is it just me or is BBM laggy/slow on my 2 day old Torch. I have the latest bbm update 5.0.1.41 And the latest os 6 update 6.0.0.337. Everytime I open it it takes 5 seconds or swipe to another convo it also takes 5 seconds each swipe. Anyone else experiencing this please let me know and how to fix it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-10 11:12 AM
  2. xDAKx's Avatar
    Is it just me or is BBM laggy/slow on my 2 day old Torch. I have the latest bbm update 5.0.1.41 And the latest os 6 update 6.0.0.337. Everytime I open it it takes 5 seconds or swipe to another convo it also takes 5 seconds each swipe. Anyone else experiencing this please let me know and how to fix it.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't have this issue at all my my Torch, how many messages do you have in your conversations? Sometimes this can cause some lag in both OS6 and OS5, and so I occasionally clear conversations and start them fresh to keep the lag down, It may be worth a try for your issue.
    12-26-10 11:14 AM
  3. Knuw1's Avatar
    I don't have this issue at all my my Torch, how many messages do you have in your conversations? Sometimes this can cause some lag in both OS6 and OS5, and so I occasionally clear conversations and start them fresh to keep the lag down, It may be worth a try for your issue.
    I second this, I have no lag with BBM but I do know it can slow down a bit if you have alot of convo's cached. Also, are you shutting down your apps when you are not using them?
    12-26-10 11:40 AM
  4. luqman24's Avatar
    I second this, I have no lag with BBM but I do know it can slow down a bit if you have alot of convo's cached. Also, are you shutting down your apps when you are not using them?
    I don't have a lot of cached convos just 6 with a quite a bit of msgs and 12 with 2 broadcast messages. Nothing running in the background either as i'm aware it can drain battery and slow down the device so I always shut them down. i'll try closing all the convos and see if that helps. Thanks of the help.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-10 12:10 PM
  5. Pilot Prop's Avatar
    I've had my Torch since the second week it was released and I have yet to have a lagging bbm....all clear
    12-26-10 02:16 PM
  6. greystealth's Avatar
    No lag here.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-10 04:23 PM
  7. the brother's Avatar
    i have 50 + convos in progress (yes, tis the season!) nad no lag really. try a reinstall. don't forget to backup first! cheers, and happy holidays
    12-26-10 08:03 PM
  8. mark_rivers19's Avatar
    i don't have any problem with my torch and BBM as well
    12-26-10 08:24 PM
  9. prebetsabu's Avatar
    was with my storm and now transfer all d files to my torch. yes, sometimes my torch n storm will caught into slower speed while in bbm. ive noticed it will show that behaviour when i kept my conversations for 4-5days. once i clear d conversation, than it back to normal

    *but itll not took 5secs t switch between conversations, just merely 1-2sec
    12-26-10 08:44 PM
  10. Ancestor's Avatar
    No slowdowns at all here with OS 6 and BBM 5.0.141 on the 9780. Smooth as silk
    12-26-10 09:50 PM
  11. luqman24's Avatar
    Is there a way to delete bbm through the phone so I can reinstall it? Can't seem to find the delete button in the app management.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-10 10:24 PM
  12. BYB's Avatar
    I noticed this problem after i updated to v..337 and its been driving me nuts for weeks!

    the only thing i can think of is like "the brother" said...to reinstall the update and see what happens, Ive had this problem for a while now and was too lazy to to search for a fix, with this post i think I'm going to try the a reinstall and post back.
    12-27-10 02:42 AM
  13. luqman24's Avatar
    I noticed this problem after i updated to v..337 and its been driving me nuts for weeks!

    the only thing i can think of is like "the brother" said...to reinstall the update and see what happens, Ive had this problem for a while now and was too lazy to to search for a fix, with this post i think I'm going to try the a reinstall and post back.
    Ok great, thanks. I've also been noticing 2 bugs which are when u receive a new message while u are typing a new one, u can't see it unless u go back and into the conversation again. Second is when I go to the history page in the browser its really laggy and slow when scrolling up and down. Now i'm pretty sure these bugs are OS related but the bbm bug is really annoying and if I can't find a way to delete bbm to reinstall it or can't find a fix to it, I will have no choice but to go back to the Rogers stock OS (.246 I think)

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 12-27-10 at 11:34 AM.
    12-27-10 11:15 AM
  14. BYB's Avatar
    Well, reinstalled the update minus some apps that i thought were heavy on the memory. No improvement at all, BBM still lagging, also the issue of the broadcast, i sent a broadcast message 3 days ago, its still trying to send it to my contacts. the weird thing is i will go to one of the contact chat and get "D" then "R" with the BC still hanging.

    I think its .337, never had this problem with all the previous updates.
    01-03-11 01:11 AM
  15. acwyau's Avatar
    i find that BBM is a little slower than it was on previous BB's, but not to the extent that the OP describes. Conversations take a split second longer to open than I'm used to, but its not a big deal to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 01:15 AM
  16. luqman24's Avatar
    Downgraded back to the Rogers stock OS (.246) and its working fine now. No lag or slowness anymore. I guess i'll be skipping .337 and "on to the next one".

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 01:35 AM
  17. BYB's Avatar
    Hmmm. Its i guess its back to .246, you know to be honest I really couldn't find any thing that I would call an improvment from the .337 update. So I don't think I'll be missing anything when I revert back.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 02:47 AM
LINK TO POST COPIED TO CLIPBOARD