1. john_bishop1's Avatar
    So I'm running BB version 6.0.0.570
    It's been fine but recently I keep getting the 'clock' by messfages I send on BBM. It then takes ages to finally send. Why is this?! What can I do?
    06-07-11 11:03 AM
  2. AilsaSharp's Avatar
    Did you ever find out John I'm having the same problem but don't know how to check which version I'm running!
    06-07-11 02:10 PM
  3. newcollector's Avatar
    John, the first thing to do is a battery pull.
    06-07-11 02:55 PM
  4. theKHMERboy's Avatar
    Well I don't mind when bbm sometimes lag but in my case I keep having to readd ppl on my bbm contact list even tho I didn't delete them or no one deleted me.. Does anyone know why?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-11 03:58 PM
  5. laneyd's Avatar
    I'm having an issue atm. it shows the stupid red clock. and it's being a total tool with connection. never had the issue before. but recently it's horrible. wouldn't send loads of messages. is orange BIS down or something?
    06-07-11 04:56 PM
  6. AilsaSharp's Avatar
    I'm having that issue with 3 BIS laneyd. It's not all the time though. It's currently working fine!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-11 05:02 PM
  7. Jake90087's Avatar
    BIS problem here on Vodafone UK also. It's really annoying..

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-11 05:03 PM
  8. laneyd's Avatar
    Orange UK seems to be having a down night, it;'s being exceptionally slow for me atm, showing UMA. I'm a tad tired of it. Trying to mssg someone with it being down for about 5 hours is a joke. It should be working, surely? I wish they'd sort it. No end of problems since Orange started sharing it's network with T-Mobile.
    06-07-11 05:10 PM
  9. AilsaSharp's Avatar
    Yep! I moved away from Orange for that very reason, although I've still got my contract till the end of the month! Still haven't found a solution and am still getting the red clock problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-11 06:32 PM
  10. Nashstruck's Avatar
    BIS problem here on Vodafone UK also. It's really annoying..

    Posted from my CrackBerry at wapforums.crackberry.com
    +1

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-11 08:07 PM
  11. laneyd's Avatar
    Yep! I moved away from Orange for that very reason, although I've still got my contract till the end of the month! Still haven't found a solution and am still getting the red clock problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    Signal is great in the north of engand, just having some issues in the midlands. Lucky I'm only in midlands for a few months. My phone shows UMA now instead of uma, so works v.slowly. I want my good BIS back.
    06-08-11 03:37 AM
  12. mikeyg164's Avatar
    Its a BIS data issue that can intermentintly affect you b

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-11 06:43 PM
LINK TO POST COPIED TO CLIPBOARD