1. bnl1901's Avatar
    I can't stand my beloved BBMs showing in the Messages screen! I want them reserved to their own, special area, under the BBM tab. As of now, bbms are both places. When I go to manage my messages, there is no choice to remove bbms from view list. How do I make it so I can only see bbms under my bbm tab?
    08-24-10 04:24 AM
  2. NoahFecks's Avatar
    Go into the options in BBM and uncheck "Show chats in messages application".
    08-24-10 06:11 AM
  3. Fubaz's Avatar
    +1 NoahFecks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 07:54 AM
  4. shansmi's Avatar
    OP, you realize this has nothing to do with the Torch? Also if you have groups, go to each group chat and change the main message folder interactions.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 08:41 AM
  5. SRWitty's Avatar
    X3. BBM Options, uncheck "Show In Messages List"

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 11:17 AM
LINK TO POST COPIED TO CLIPBOARD