1. hitmanbb88's Avatar
    I have disabled the option, but I'm still seeing bbm chats in the Messages app. Please help.

    Thanks
    01-22-10 10:45 AM
  2. garifer's Avatar
    Is it group messages or individual messages?

    If it group messages, go into the group. Press the menu button and select Group Details. Scroll to the bottom and click the Settings button for Message Integration. Choose No Activities, All Activities, or Some Activities. Save your settings...
    01-22-10 01:31 PM
  3. hitmanbb88's Avatar
    thanks for your reply. selecting group details doesn't bring up any details.
    01-22-10 01:52 PM
  4. hitmanbb88's Avatar
    anybody else experiencing this issue?
    01-22-10 05:08 PM
  5. MattSpartans20's Avatar
    battery pull
    01-22-10 05:37 PM
  6. hitmanbb88's Avatar
    battery pull
    I've used the quicklaunch restart. Is that the same is a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 12:43 PM
  7. hitmanbb88's Avatar
    sorry, bumping this.
    01-24-10 11:35 AM
  8. blossom712's Avatar
    Yes that is like a battery pull.
    Are you in any groups, or is this just chats with people on your bbm contacts list??
    If so you wont find it in group options.
    go to options on your bbm list, untick show chats in messages application.
    This should stop it showing in your messages folder.
    01-25-10 05:18 PM
  9. hitmanbb88's Avatar
    Yes that is like a battery pull.
    Are you in any groups, or is this just chats with people on your bbm contacts list??
    If so you wont find it in group options.
    go to options on your bbm list, untick show chats in messages application.
    This should stop it showing in your messages folder.
    I'm in 2 bbm groups and i had the "show chats in messages app" unchecked. I've also rebooted the device, using the reset function of QuickLaunch with no dice.
    01-25-10 06:02 PM
LINK TO POST COPIED TO CLIPBOARD