1. RossyBoy92's Avatar
    BBM has been playing up all day and its really getting on my nerves!! it keeps taking forever to send and receive messages and always has the waiting clock when I have full 3G signal WTF? I cant even connect it to my router as it kicks off all my other wireless devices as well as my BB what the **** is going on?
    01-27-11 01:38 PM
  2. radi0chik's Avatar
    done a battery pull?
    01-27-11 02:07 PM
  3. RossyBoy92's Avatar
    Many times this phone is really starting to **** me off I miss my 8900
    01-27-11 02:17 PM
  4. radi0chik's Avatar
    it just started today? Did you install any other apps? how long have you had it? if it's less than 30 days, exchange it. If it's more, It's odd to me that all these things just started messing up today if you didn't install anything different.
    01-27-11 02:28 PM
  5. zkyevolved's Avatar
    You could try resending your service books, and maybe even flashing your device.
    01-28-11 06:08 AM
  6. Stewartj1's Avatar
    The Torch does not doe wireless well. I had the sameproblems with mine and was able to fix them by changing a few settings uin the router.

    Go into your routers config and do the following:
    Go into your router config and set the following:
    Fragmentation Threshold to 2304
    RTS Threshold to 2304
    Beacon to 50

    Now oull also have to set your security to one type (as opposed to lettting the Torch and router negotiate). I chose WPA2 and AES. If you don't specify your Torch will constantly lose connection.

    I'm hoping this will be fixed in the next OS release.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 08:24 AM
  7. shansmi's Avatar
    The Torch does not doe wireless well. I had the sameproblems with mine and was able to fix them by changing a few settings uin the router.

    Go into your routers config and do the following:
    Go into your router config and set the following:
    Fragmentation Threshold to 2304
    RTS Threshold to 2304
    Beacon to 50

    Now oull also have to set your security to one type (as opposed to lettting the Torch and router negotiate). I chose WPA2 and AES. If you don't specify your Torch will constantly lose connection.

    I'm hoping this will be fixed in the next OS release.

    Posted from my CrackBerry at wapforums.crackberry.com
    Not 100% accurate. If you are not using wpa aes, the most you can get is a g connection which has always worked fine. It depends on your router...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 09:10 AM
LINK TO POST COPIED TO CLIPBOARD