1. soccerplayer's Avatar
    For some reason my BBM won't send. It does the check mark but no D or R ever appear and the person never gets it or they get it hours after the fact. I've tried battery pulls and reinstalling BBM but nothing. Anyone else having problems?
    07-22-10 11:03 AM
  2. elvin1983's Avatar
    You know what, I just now noticed that the message I sent almost 2 hours ago hasn't gone thru yet, just the check mark, no D or R.

    WTF?!?
    07-22-10 11:13 AM
  3. mas3222's Avatar
    All my messages are going through except to one person I've been talking to and its because its a problem on her end. I was not seeing any D or R and after she did a couple battery pulls it started working properly. Tell them to also do a battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mas3222; 07-22-10 at 11:20 AM.
    07-22-10 11:17 AM
  4. elvin1983's Avatar
    Just tested it, sent a message to another contact of mine, went thru without any problem, got the D and the R...

    Wonder why it seems to happen that way...
    07-22-10 11:20 AM
  5. KoolKeyth5's Avatar
    The same thing has happened to me but only with one of my contacts. I think it might be a problem on her end. With everybody else on my list the messages go right through with no problem.
    07-22-10 11:43 AM
  6. elvin1983's Avatar
    Yeah, I had the contact pull the battery as suggested, and it's back up and running again.

    It's odd, but this seems to happen to her once every couple weeks, but it never seems to happen to me...
    07-22-10 11:45 AM
LINK TO POST COPIED TO CLIPBOARD