1. Firewind's Avatar
    Hey guys,

    Somethings wrong with my bbm. I try to update my status or send a message and it doesn't update. I do a battery pull, it starts working again and then after a few hours it starts to have problems again. Can anyone help?

    06-27-11 01:28 PM
  2. Deathcommand's Avatar
    Have you updated to the latest BBM?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-11 04:02 PM
  3. Firewind's Avatar
    Yeah I have Latest right?
    06-27-11 05:14 PM
  4. theandrenaline's Avatar
    Resend service books. Always does the trick!
    06-27-11 11:49 PM
  5. Firewind's Avatar
    Thanks man.. I totally forgot about that ! I'll see if it works tomorrow.
    06-28-11 03:02 AM
  6. Firewind's Avatar
    Well it started to happen again.
    Any help?
    07-01-11 08:57 PM
  7. theandrenaline's Avatar
    Hmm, my best advise is to call your network carrier to reset your service books and resend the full service books to your device.
    07-02-11 03:59 AM
  8. Firewind's Avatar
    Alright I'll try that and see if it works

    EDIT: I think I might know what's the problem it might be because I might have put my 9800 service books on this 8900. Could this be the problem?
    Last edited by Firewind; 07-03-11 at 10:14 PM.
    07-03-11 10:01 PM
  9. Firewind's Avatar
    Bumpppp. :P
    07-08-11 06:22 PM
  10. theandrenaline's Avatar
    Yep! If you've changed your SIM from the Torch to the 8900, then the BIS is in a conflicting stage. What you need to do is to contact your carrier and have them re-verify your 8900's PIN with the service books through e-mail, then you'll be able to re-use the BB services on the 8900.
    Firewind likes this.
    07-09-11 01:56 AM
  11. Firewind's Avatar
    Thanks man I'll try that
    07-09-11 02:48 AM
  12. Firewind's Avatar
    Hey man little put in here, I havn't called my carrier yet but the thing is I didn't put my sim in the 9800, it's just that I had downloaded the service books from the 9800 fix thread and put them in as a backup. My bbm worked fine on my 8520 and for quite a while on my 8900 but after a while it started to give these problems. It only happens with bbm nothing else, msn, facebook and the browser works fine.
    07-10-11 07:54 PM
  13. Firewind's Avatar
    BUMP can someone please help?
    07-10-11 11:14 PM