1. burkitt's Avatar
    Can someone please help me figure out why my 8900 only gets Blackberry messages and weather eye updates when i am at home and it is connected to UMA. Data does not seem to be working outside of my home.

    I do have a data plan.
    Default browser setting is set to "hotspot"
    Default MDS is set to internet "browser"
    Default WAP is set to "do more"

    I have tried to setting default browser to "internet browser" in browers options but that did nothing.....

    I'm on a rogers family blackberry plan....
    12-08-09 01:29 PM
  2. r3g's Avatar
    Have you tried re-sending your service books? Also. Try turning UMA off and verifying that you have EDGE in capital letters.
    12-08-09 01:39 PM
  3. burkitt's Avatar
    Yup I do have EDGE showing in capital letters when i turn off wifi.....i tested BBM with wifi off and i can send messages to GF's blackberry but can not receive them untill i turn wifi back on...

    I went to host routing table and registered both gprs ca (302) [30272030] it is in bold letters and still is, and did the same with wifi, it is not in bold letters
    12-08-09 02:10 PM
  4. burkitt's Avatar
    It appears that i can receive emails as well. I can send BBM's all while using edge i just can't get replys on BBM untill i turn on wifi......Does my browser settings matter?
    12-08-09 02:30 PM
  5. burkitt's Avatar
    Sorry I forgot to mention that i upgraded last month from a blackberry 8120 to the 8900 last month....would this affect anything?
    12-08-09 02:33 PM
  6. kritikal's Avatar
    Just a wild guess but make sure it doesn't say Wifi only in Connection preference (can be found by going to Manage Connections -> Mobile Network Options) if so switch it to Wifi preferred

    *edit*
    nevermind, just noticed that wifi only completely turns off the radio

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by sergeh; 12-08-09 at 03:26 PM.
    12-08-09 03:13 PM
  7. burkitt's Avatar
    Data services = on
    Connection Preference= Wifi preferred
    Mobile network = rogers
    network selection= automatic
    12-08-09 03:29 PM
  8. aristile's Avatar
    You need to re-send the service books to your device and then do a battery pull after that for good measure.

    Re-send Service Books - Login to your BIS manager and click the Send Service Books button.

    Battery Pull - With your device powered on, take the battery out, wait 20 seconds then put it back in.
    12-08-09 05:46 PM
  9. burkitt's Avatar
    Ok .... all is working now... called rogers tech support....they told me that it was the UMA that is causing all the problems...(i do not believe them)....tech support reset my service books and told me not to use WIFI at all...as should not needed to anyway since i have a data plan...
    12-08-09 06:27 PM
  10. aristile's Avatar
    Ok .... all is working now... called rogers tech support....they told me that it was the UMA that is causing all the problems...(i do not believe them)....tech support reset my service books and told me not to use WIFI at all...as should not needed to anyway since i have a data plan...
    Like we were telling you, all you needed to do was re-send your service books to your device.
    12-08-09 11:24 PM
LINK TO POST COPIED TO CLIPBOARD