1. kpr1969's Avatar
    Got 9780 with BBM and my girl has a curve and I'm not receiving her PINGs or messages in the evenings..
    causing some friction...

    I'm on Orange network and she is on o2, its showing the messages and PINGs have delivered on her phone...
    who or where are they delivering???
    06-16-11 05:05 AM
  2. diegonei's Avatar
    I take both of you have BIS (BlackBerry Internet Service) Bolts, Addons, whatever the He11 they're calling it in the UK now.

    If that is so, BBM has been really bad as far as I can tell in the UK recently.

    If one (or both of you) don't have it, then there is the problem.

    If you wanna make sure you have the right contact, both of you should delete each other and then you scan her BBM barcode.
    06-16-11 09:17 AM
  3. kpr1969's Avatar
    We BBM all day everyday, received last one about 5 yesterday afternoon then nothing.
    Until this morning when I asked her why she hadn't replied to my messages...
    She had received mine but I hadn't received her's, about 4 messages and a couple of PINGs... checked her phone...says they have delivered...
    MYSTERY!!!
    have seen people have had issues with Orange network here in the uk though...might be worth giving them a ring..
    06-16-11 10:28 AM
  4. Balerina's Avatar
    Wooow....
    I really appreciate you finding it and sharing
    06-16-11 12:00 PM
  5. DanJJR's Avatar
    Mine sends but it can take like 10 minutes. It'll have the red clock next to the BBM for about 10 seconds then start to send. It'll have the tick but won't deliver for 10 minutes. And my friends don't recieve the BBM until' it's delivered.

    I'm starting to think this is a RIM server issue? My phone is like a week old, I have 3G and full signal 99% of the time, so maybe the servers are just slow in the UK atm?
    06-16-11 04:33 PM
  6. AbuYazeedUK's Avatar
    My messages send instantly.. even abroad, i'm with Vodafone UK.
    06-16-11 05:15 PM
  7. kpr1969's Avatar
    so do mine usuallly, sometimes though, like the other night I got nothing, messages or pings... has worked fine since.
    just seeing if anybody else suffers this same problem..
    new to the BB and BBM so just seeing if this was a common occurrence.
    06-17-11 07:43 AM
  8. DanJJR's Avatar
    Does anyone have ANY solutions?

    A example is tonight, it's really annoying. So it works during the day fine then towards the evening BBM always has a clock then starts to send, then has a tick but doesn't have a deliver sign next to it. It'll take maybe 15 minutes to deliver, sometimes in the wrong order I sent them in..

    Is this a server issue? I have 3G signal when doing this too so it can't be signal issues, surely? Or could bad weather effect this? It's been horrible rain all day.
    Last edited by DanJJR; 06-17-11 at 01:58 PM.
    06-17-11 01:55 PM
  9. Phill_UK's Avatar
    Almost definitely a RIM server issue. Mine's been fine all day, but it's really slow and patchy now.

    Been like this for a couple of weeks now

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 02:06 PM
LINK TO POST COPIED TO CLIPBOARD