1. ccoouurrttss's Avatar
    hey guys,

    bbm pictures arent showing up. i changed my bbm picture a few days ago and it didnt come up for anyone so i redownloaded my bbm, no pictures are showing up at all now..

    ive tried restoring contact list and it just checks email status forever..so irritating!

    any help would be great
    07-31-10 10:49 AM
  2. fatboy97's Avatar
    First and easiest... Battery Pull: Leave your device ON, pull the battery out for 20 seconds, put it back in and wait for it to boot up.

    Did you try resending your Service Books???

    Finally two questions, do you have a Blackberry Data Plan AND what BBM version are we talking about???
    07-31-10 12:56 PM
  3. ccoouurrttss's Avatar
    hi there,
    yes did the battery pull.

    i did the service books i think that is options - advanced options - house routing table - register now, right?

    yes i have a data plan & im running bbm 5.0.0.57
    07-31-10 03:38 PM
  4. BigBadWulf's Avatar
    07-31-10 03:50 PM
  5. ccoouurrttss's Avatar
    thanks, trying now - will let you know
    07-31-10 04:05 PM
  6. ccoouurrttss's Avatar
    still no pictures showing
    def running bbm 5.0.0.66
    07-31-10 04:16 PM
  7. BigBadWulf's Avatar
    Do another battery pull. If it's still the case, all your contacts must still be on 4.5, or RIM hates you.
    07-31-10 04:20 PM
  8. ccoouurrttss's Avatar
    didnt work
    would a new pin fix the problem?
    07-31-10 04:37 PM
  9. BigBadWulf's Avatar
    There's no such thing. That's a permanent ID for your device. Try logging onto your carriers BIS website and resend your service books from there, or from your personal email setup on the phone.
    07-31-10 04:45 PM
  10. Username00089's Avatar
    There have been threads popping up the past few days about BBM avatars not
    updating. It's not just you. It's just a server problem. This happens from time to time.

    http://forums.crackberry.com/f152/bb...ing-up-505006/
    http://forums.crackberry.com/f152/bb...9650-a-504674/
    http://forums.crackberry.com/f2/bbm-...evices-506218/
    Last edited by The_Maestro; 07-31-10 at 05:25 PM.
    07-31-10 05:07 PM
  11. fatboy97's Avatar
    Register now on the Host Routing Table does not actually resend your Service Books... you need to do this by either logging onto your Provider's BIS server and find the email setup, the Service Books should be somewhere close to there.... otherwise, go into the Setup Folder, Manage Internet Email, Menu, Service Books, then resend it.
    07-31-10 05:11 PM
  12. ccoouurrttss's Avatar
    There have been threads popping up the past few days about BBM avatars not
    updating. It's not just you. It's just a server problem. This happens from time to time.

    http://forums.crackberry.com/f152/bb...ing-up-505006/
    http://forums.crackberry.com/f152/bb...9650-a-504674/
    http://forums.crackberry.com/f2/bbm-...evices-506218/
    grreat thnx!
    07-31-10 06:08 PM
  13. ccoouurrttss's Avatar
    Register now on the Host Routing Table does not actually resend your Service Books... you need to do this by either logging onto your Provider's BIS server and find the email setup, the Service Books should be somewhere close to there.... otherwise, go into the Setup Folder, Manage Internet Email, Menu, Service Books, then resend it.
    tried still nothing

    trying remote contact list recovery again
    been checking email status for 5 minutes
    07-31-10 06:09 PM
  14. iLovemy_bb's Avatar
    Everyone has been having these problems. The way I see it, if the regular quick fixes don't work then RIM is upgrading the servers. If you think about it, we will be getting a new os and device releases. So, with that, comes a new burden on bbm. I think they are changing something and we are catching the end of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-10 09:55 AM
  15. Rootbrian's Avatar
    Speaking for all of these duplicate existing threads, I guess you'll have to wait it out.

    *deep inhale & exhale"

    Just relax, don't panic.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-10 10:00 AM
  16. Chamo954's Avatar
    ok! so a few days ago my BBM was working fine, i was running .66 and decided to go back to .57, which i had done before, when it restarted ALL of my contacts were gone! i tried doing a remote backup and it got stuck checking the stupid email address for hours. made a new BBM name, got some of my contacts back but now no one is showing a picture!!
    08-02-10 12:26 PM
  17. Chamo954's Avatar
    oh and ive tried to uninstall both .57 and .66.... countless batt pulls and still nothing.
    08-02-10 12:30 PM
LINK TO POST COPIED TO CLIPBOARD