1. Enphenate's Avatar
    Hey guys im having a very weird issue with BBM. Im using a storm 2 9550 and its been painfully slow lately. I decided to finally wipe it and give it a clean install of 5.0.0.1015 + 9550 Hybrid v1015.7.6.

    After the install I tried installing BBM 5.0.3 from the beta zone, it says installed but nothing happens. I tried downgrading and downloading 5.0.2, installed rebooted and still nothing.

    The BBM icon doesn't show up like it normally does when i hold the BB button, the app isnt running in the background, its nowhere to be found in each and every folder even looking through hidden files. The phone clearly says its installed under the application list but its nowhere to be found.

    I wiped my phone and did a fresh install atleast 4 times all trying different methods. I tried 3 different install files (stock 1015, hybrid with os6 files and than just a java swap of 1068 files). I tried having it automatically install BBM as a core app from the initial setup. Still a no go, once the phone boots up for the first time BBM is still no where to be found yet it says its installed on the phone.

    I have even deleted each specific cod file from Blackberry Master Control Program and reinstalled different versions of BBM with no luck.
    I have tried 5.0.3.13 and 5.0.2.12 both not showing up and i even tried 5.0.1 to install as a core app in the initial OS install and still nothing

    Anyone have any idea whats going on here this is kind of ridiculous.


    EDIT: after digging and digging for a issue i found that when i tried installing facebook it said that its missing net_rim_bb_lbs_api_2. So i installed the cod and restarted everything and now it seems to finally work. Finally after 2 days of trying to figure this out it i found the solution.
    Last edited by enphenate; 04-04-11 at 04:36 PM.
    04-04-11 03:31 PM
  2. duckduke's Avatar
    EDIT: after digging and digging for a issue i found that when i tried installing facebook it said that its missing net_rim_bb_lbs_api_2. So i installed the cod and restarted everything and now it seems to finally work. Finally after 2 days of trying to figure this out it i found the solution.
    Curious............did you just go back in the java folder on your PC and find the net_rim_bb_lbs_api_2 cod???

    Was it on your PC the whole time and just failed to load when installing OS??
    04-04-11 05:28 PM
  3. Enphenate's Avatar
    Yeah it was on my computer. I did use ShrinkOS but not in any different way than i have been shrinking since very early OS 4 versions. For some reason it didint install on my phone. I just pointed to the java folder, searched for it and installed it, rebooted and installed FB and BBM and they work like a charm now
    04-04-11 08:29 PM
LINK TO POST COPIED TO CLIPBOARD