1. xooxlisaxoox's Avatar
    Hello Everyone,

    I am extremely frustrated and I am hoping someone can help! My BBM is sending messages, but it is not delivering them (e.g. when I send a message I get the check mark and not the "d" to show it is delivered.) I have been trying to send my friends BBM messages and they tell me they do not receive anything from me. However, their BBM works fine (so I don't think it is an issue in my area)!!

    I did multiple battery pulls (hard and soft), deleted BBM and reinstalled it, deleted my contacts and added them again, and NOTHING worked!

    I was wondering if anyone else has any other suggestions.

    Thank you in advance!
    07-10-11 10:36 PM
  2. jeffh's Avatar
    Are you receiving BBMs? Have you had your friends attempt to add you as a contact? What OS are you using? Is anything else not working with your device? Did BBM just stop working, or has it never worked?
    xooxlisaxoox likes this.
    07-10-11 11:14 PM
  3. xooxlisaxoox's Avatar
    Thank you for replying I actually woke up this morning and my BBM is now working. Thank you for all of your help though!
    07-11-11 01:38 PM
  4. SB83's Avatar
    This problem is something I have often with my Bold. I am on Verizon in NY and this is something that happens more then I like. It often doesn't last long, the longest was a few hours, but I use BBM as my main contact option so it's hard when it doesn't work. Just now it took about 10 minuets to send a message. I'm not sure why it does that and have called Verizon several times and they tell me it's a problem with RIM themselves but my friends on other networks seem to be fine.
    07-13-11 05:49 PM
  5. jaydee5799's Avatar
    This problem is something I have often with my Bold. I am on Verizon in NY and this is something that happens more then I like. It often doesn't last long, the longest was a few hours, but I use BBM as my main contact option so it's hard when it doesn't work. Just now it took about 10 minuets to send a message. I'm not sure why it does that and have called Verizon several times and they tell me it's a problem with RIM themselves but my friends on other networks seem to be fine.
    I am also on VZW in upstate NY ( and by upstate I mean Albany...not Westchester!) and I have this problem all the time! I have several contacts that I can't reach for days at a time. In fact, with one contact, it was over a week. I ended up spending 4 hours with Blackberry on the phone and different technicians. It got escalated up and up the food chain, till the network analyst had to look at it and he said he didn't know what was wrong. So I guess their answer is if it doesn't work, oh well. They wanted me to call back...this after almost two weeks. Fortunately, my service to this one contact resolved itself after 9 days and I never called back.

    I also spoke with VZW first,of course, and they insisted it was RIMs servers. I also tried all the typical things you did, including sending my service books, rereg. the HRT, updating the PRL...all things that prob shouldn't effect it. I was very close to reloading my os but one of the techs at Blackberry stopped me saying that if everyone else can contact you, it's not your device.I was that desperate to resolve the bbm issue.

    Needless to say, it crops up every so often and I have no idea why. And obviously, neither do VZW or BlackBerry.
    07-14-11 07:40 AM
  6. disturbed10890's Avatar
    Verizon told me that they were working on their towers, and attepting to add 4g capability to upstate new york (and westchester), which was causing multiple registration emails, and bbms not working. Not sure how true this is, but a CSR told me this a few weeks back.
    07-21-11 09:23 AM
LINK TO POST COPIED TO CLIPBOARD