1. PaperV2's Avatar
    Ok, I tried sending my wife a BBM before, and it didn't give me the little "R" or the "D" next to it. Just a check mark. She tried to send me one, and she just got a little clock next to it. I tried sending a BBM to another person, and got the same check mark, no "R" or "D". I deleted my wife as a contact, and then scanned her barcode and it says that its pending but she never recieved the message. Is there something wrong with BBM today? We have Tmobile as our carrier.
    09-02-10 06:57 PM
  2. Xopher's Avatar
    Does she has a data plan?
    Has she set up a BIS account?
    Can she receive e-mail?

    You have to set up your BIS account so that RIM's servers are aware of the device. This means running the e-mail setup wizard and choosing a username and password. Once that is done, it should send the service books that give E-mail, BBM, and other access permissions.

    If she can do the above, have you tried resending service books? Log into her BIS account (e-mail setup wizard), go to the Help menu and resend service books.
    09-02-10 09:05 PM
  3. janrner's Avatar
    My husband and I have had BBM for over a year and today he can receive my messages but cannot open them I can receive his messages and open them only through SMS his BBM seems to down
    09-02-10 09:33 PM
  4. Xopher's Avatar
    Did you resend service books?
    09-03-10 11:41 PM
  5. elvin1983's Avatar
    I just actually noticed that I've got zero data going thru. I opened my FB app, no updates, no pictures loading, not even the arrow's up at the top... tried to send a BBM, just sat there with the clock icon. Tried to go to a site thru the browser, no dice... Tried to shut down my connection, it wouldn't do that, so I yanked the battery out and I'm now waiting for the reset to finish.
    09-04-10 12:18 AM
LINK TO POST COPIED TO CLIPBOARD