1. vmichelle's Avatar
    As of Sunday my blackberry messenger has stopped working. It started off by only letting a few messages through and I kind of brushed it off, but now I officially haven't sent or received messages (with success).
    It will either show the message with a clock beside it and never further, or it will say its delivered, but my friend on the other end will never receive it. And its the same on their end, messenger "says" I'm away and I never receive their messages.

    Now before you reply I HAVE reset my phone, I HAVE popped out the battery, and ultimately I have done everything I can think of. Any help would be appreciated, as berry addicts alike you must realize what I truly am going through right now...
    05-26-09 11:32 PM
  2. Iceman's Avatar
    pm sent I will try to offer some assistance...
    05-26-09 11:37 PM
  3. Branta's Avatar
    If you're getting clock indicators and "D" markers the message is leaving your phone and there's nothing wrong at your end, its a network issue. Ive seen a few recent reports of slow or failed BBM messages. Sounds like the servers are getting overloaded again

    Sit tight and see if improves in the next day or two, try sending at "quiet time" for wherever you are in the world when the server load is lower. If it still fails call your network provider's tech support and have them check account settings and fault reports.
    05-27-09 04:52 AM
  4. anon(767240)'s Avatar
    I have the same problem. Mine freezes the phone when i open bbm. I have removed bbm from my bold since i have done the basic troubleshooting.
    Now i can't find an ota for bbm for the bold. I only have a mac and the dm wont work with mac. I also dont have bootcamp.
    05-27-09 06:33 AM
  5. checop's Avatar
    I have the same problem as vmichelle and Ive waited for 2 days and still it doesnt work what else could I do?
    12-21-10 08:46 PM
LINK TO POST COPIED TO CLIPBOARD