1. lynderan's Avatar
    I have searched the forum and still confused never really found an answer.

    my bbm was working fine,,,,then bomb not...then I could receive messages and none of mine were delivered. i rebooted it, i reinstalled bbm still problems,,contacts show pending and never received...please help I love my BBold and its driving me insane now yikes!

    thank you so much!
    07-14-11 10:19 AM
  2. theandrenaline's Avatar
    I have searched the forum and still confused never really found an answer.

    my bbm was working fine,,,,then bomb not...then I could receive messages and none of mine were delivered. i rebooted it, i reinstalled bbm still problems,,contacts show pending and never received...please help I love my BBold and its driving me insane now yikes!

    thank you so much!
    Resend your service books perhaps? Always solves the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-11 03:54 AM
  3. disturbed10890's Avatar
    What icon are you getting on the message (Clock, Check, ))) icon ) ?
    07-21-11 10:09 AM
  4. the brother's Avatar
    another outage? cant's send/receive on Rogers (Canada)...been unreliable since Sunday.
    07-21-11 02:48 PM
  5. Peppe's Avatar
    spoke to Rogers tech support, and they told me they are doing a bbm server upgrade, I sorta laughed and said thanks. She said only we could only receive outgoing was delayed.... I asked her how i was able to send myself a bbm from my work phone to personal phone and she couldn't answer, just said they are working on it.
    07-21-11 03:13 PM
  6. keefrto's Avatar
    Nice of them to tell us about the upgrade

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-11 03:58 PM
  7. my_2_cents's Avatar
    This isn't just on Rogers. I'm on Telus and have been having this issue all day. BBM is intermittent, some messages go thru and some dont, and some that say they went thru didn't. Others say they didn't go thru and they did. Email seems fine.
    07-21-11 04:59 PM
  8. bionks's Avatar
    of the 30 bbms i've sent today i still note some are remaining checkmarks yet the recipient receives and replies...i wonder how much longer this "upgrade" is going to take...i'm on telus and having issues since Sunday
    07-22-11 10:47 AM
  9. SnoozerBold's Avatar
    This is odd. I just updated to the latest 9700 os and now my bbms have the check mark but not the D but I can receive messages. I'm with Bell so who knows maybe its not the same issue but its looking like other people are having this issue too???
    07-23-11 11:51 AM
  10. SnoozerBold's Avatar
    It seems to be back now. I got a hold of someone else on Bell and they are having the same issues. Its intermittent now.
    07-23-11 01:42 PM
LINK TO POST COPIED TO CLIPBOARD