1. GODFATHRxx's Avatar
    Hey just signed up, hope I am posting this in the right section! I have a Bold 9700 on AT&T and last night around 1 am it started to not deliver my BBM's that I send out.. All it shows is a check mark next to the messages, I no longer see the D or R.. I called my friend to see if she received the messages and she didnt! Everything else on the phone is working great.. I allready tried a battery pull.. any ideas?
    02-20-10 10:50 AM
  2. Username5300's Avatar
    Have you searched the fourm for an issue like this!!!! There are three other posts like this, there seems to be some type of issues today.
    02-20-10 10:52 AM
  3. GODFATHRxx's Avatar
    yes i searched.. didnt see any on the front page and all the other ones were dated from last year!
    02-20-10 10:58 AM
  4. GODFATHRxx's Avatar
    I was wondering if there was maybe a network issue or is it just me?
    02-20-10 10:59 AM
  5. obaquerizo's Avatar
    Perhaps try to send you againa tehs servicesd books, that could help you out

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-10 11:00 AM
  6. Username5300's Avatar
    yes i searched.. didnt see any on the front page and all the other ones were dated from last year!
    http://forums.crackberry.com/f156/an...go-rim-425530/

    http://forums.crackberry.com/f2/bbm-down-again-425570/

    http://forums.crackberry.com/f143/bb...mobile-425599/

    Check these out.
    02-20-10 11:05 AM
  7. w3tw1lly's Avatar
    My BBM is kinda messed atm. Actually my phones acting really weird. It started last night at like 3 AM. I sent my friend a BBM and it just showed the checkmark and it never showed D or R and then with some delay I got a message back and then for some reason I see two chats in BBM now I see a phone ICON beside their name and I see a BBM icon beside a duplicate of their name.
    02-20-10 11:06 AM
  8. GODFATHRxx's Avatar
    OK i disabled my WIFI and now everything is working fine! weird!
    02-20-10 11:19 AM
  9. Username5300's Avatar
    OK i disabled my WIFI and now everything is working fine! weird!
    Try and turn it back on and see if it is working.
    02-20-10 11:21 AM
  10. GODFATHRxx's Avatar
    it did for a little.. now im not seeing the D's and R's anymore
    02-20-10 11:26 AM
  11. w3tw1lly's Avatar
    Turning off WIFI fixed my D and R thing. Not sure whether it will last.
    02-20-10 11:28 AM
  12. GODFATHRxx's Avatar
    i turned it back on then it stopped working.. then i turned it back off and everything is working normal again.. WTF would cause this?
    02-20-10 11:32 AM
  13. bever77's Avatar
    Im getting the same thing. I have Verizon and for the past 2 days no one has been getting my bbms till they start to type a message to me then they get hit with the messages I have already sent.
    02-24-10 07:41 PM
LINK TO POST COPIED TO CLIPBOARD