12-19-10 02:49 PM
71 123
tools
  1. losvaldez's Avatar
    I can't update any of my contacts remotely. I can't remember what the message says exactly but it's something like your registration has already been sent out and should be updated shortly
    11-04-09 12:59 PM
  2. dobonin's Avatar
    so everything is back to normal now ?
    11-04-09 01:44 PM
  3. GNRPowdeR's Avatar
    Things are getting better, but I'm thinking things aren't quite right...

    I'm trying to do a remote save / update of my current bbm list on 5.0 & it's asking me to register an email addy, when one of the addresses is already registered. I tell it to re-register and the msg on my 9550 is that the email addy is already registered to a user and if I choose to restore from that address, my current list would be combined with the list held in memory already associated to that email address...

    -GNRPowdeR
    11-04-09 01:56 PM
  4. H Class's Avatar
    Guess we just gotta be patient and wait it out. Wish RIM would provide us with some sort of status update though.
    11-04-09 02:29 PM
  5. woodsong's Avatar
    Avatars are back up, just goto Options, then Select Display Pictures, then save and do a battery pull. I'm not sure what's going on with the status not updating, I'll look into that issue and report back!

    Thnx, Tripster

    Posted from my CrackBerry at wapforums.crackberry.com
    I just tried the solution ABOVE- verified Display Pictures, Save, then Battery pull. After it comes back up after reboot - NOW - I have no icon for BBM5 any longer. It is no where to be found. I look under "options/applications" and it is listed there. If I search for it under App World - it gives me the "RUN" button.

    So the system thinks it is installed - BUT I cant find the application (icon) anywhere on the Storm. Did another battery pull - still no BBM5 icon.


    ROFL
    11-04-09 03:52 PM
  6. samba_vip's Avatar
    I have this same problem with my bb messenger, which I could not add some of my friends and it does not show my friends picture. all these problems after updating my OS to 5.0 of BB storm 9530 ..
    11-04-09 04:00 PM
  7. woodsong's Avatar
    I have this same problem with my bb messenger, which I could not add some of my friends and it does not show my friends picture. all these problems after updating my OS to 5.0 of BB storm 9530 ..
    Well, this is the first time (so far) that I have had an app icon disappear from my screen (even though it is listed under installed applications)

    Anyway, connected to BBDM, scan for apps, only listed the previous version of BBM (no surprise there) installed, after reboot of Storm, I searched thru AppWorld (on Storm) - installed BBM5 again. After install, reboot, it ask me about restoring contacts from email. Accepted that, now waiting for email to arrive.

    This is like a job - ROFL

    I cant help but think that maybe Ill just go back to my 8830 BB - smile

    EDIT (5:45pm) after a delay - I now have my contact avatar back on BBM5 - woot! Already did a backup to email AND media card. Going to leave it alone now. Now if Verizon gets back to me (several days, calls, and even visit to store to talk to tech) with WHY my BB Maps doesn't work - things will be good. (Google Maps seems better and works on my Storm - but it would be nice to know why BB Maps doesn't - hehehehe)
    Last edited by woodsong; 11-04-09 at 04:49 PM.
    11-04-09 04:31 PM
  8. elad1's Avatar
    Its working now yeah!
    11-04-09 08:41 PM
  9. roulduke's Avatar
    I read this yesterday and forgot to reply. It is RIM. I have regular updates that pertain to them and it plainly states the issues being spoke about in this thread. There has been quite a bunch of updates pertaining to Avitars and Contact Backup that they are working on.. If that is the worst thing I think it is good despite them just rolling out 5.0. Please be patient. I personally like to update locally. I wondered about the online update too. Anyone get it to work when this first rolled out?

    11-04-09 11:58 PM
  10. bik2101's Avatar
    things seem to be back to normal now. all my contacts were restored last night!
    11-05-09 12:28 PM
  11. bam7722's Avatar
    hey I am a nnnneeeewwwbie with the BBM just started using it. I clicked on set up email for email back up. I see the email in my in box. However when I go to the BBM, click the blackberry menu key> options> "contact list"-save a copy of your contact list"> back up>back up files remotely It says at the top Remote back up is enabled and my email addy is there I click on my email addy and it says $%^&*%@aol.com was succesfully registered with blackberry messenger. How the **** do I get it to back up to my email??
    11-17-09 07:10 PM
  12. RomanLegion69's Avatar
    I have a At&t Blackberry 8900. From my understanding, RIM is still in process of fixing these particular issues with the avatars and the blue empty bodies.

    What I have noticed on my end is that I can see 95% of everyones avatars, BUT!! For some reason or another, 50 % of them cannot see mine. And I am noticing a pattern, it mostly comes from the Sprint users. They cannot see my avatar. Some Verizon user as well, and vice versa.

    I think there is a inter-carrier problem in the BBM 5.0 software that needs to be resolved. But I am confident that in due time we will have a fully operating BBM 5.0.
    11-17-09 10:56 PM
  13. xeju's Avatar
    Sorry to resurrect an old thread, but after a search, the OP was having exactly the problem I've been having since early March.

    Battery pulls - don't work.

    Reinstalling or upgrading BBM - doesn't work. (I've gone from 5.0.0 through 5.0.0.57, up to .65 and .66)

    Wiping the device and upgrading OS - doesn't work. (While having the problem I've gone from .442 to .586 (with PwnCakes hybrid), including every leak along the way.)

    Wiping the BBM db through DM - doesn't work. (I can only restore contacts through local backup. Remote restore hangs indefinitely.)

    Is anyone else having these problems? More importantly, has anyone found a solution?

    I'm signed up for the BBM beta and was really hoping 5.0.1 would solve my problems. But since the beta release has been pushed back, I thought I'd ask here.
    04-02-10 01:14 AM
  14. ob22's Avatar
    Sorry to resurrect an old thread, but after a search, the OP was having exactly the problem I've been having since early March.

    Battery pulls - don't work.

    Reinstalling or upgrading BBM - doesn't work. (I've gone from 5.0.0 through 5.0.0.57, up to .65 and .66)

    Wiping the device and upgrading OS - doesn't work. (While having the problem I've gone from .442 to .586 (with PwnCakes hybrid), including every leak along the way.)

    Wiping the BBM db through DM - doesn't work. (I can only restore contacts through local backup. Remote restore hangs indefinitely.)

    Is anyone else having these problems? More importantly, has anyone found a solution?

    I'm signed up for the BBM beta and was really hoping 5.0.1 would solve my problems. But since the beta release has been pushed back, I thought I'd ask here.
    Im having the same issue
    04-02-10 11:23 AM
  15. xeju's Avatar
    I installed the leaked 5.0.0.593 OS for my 9700 this morning. Much to my surprise, I saw all my contacts' display pictures when I opened BBM. I also got a notice that my groups were being restored via my registered email. After a little experimentation, I found that I also receive updates to pictures.

    I don't know if this is a result of the new OS or a bizarre coincidence, but I'm happy with the results and hope they last.

    Now I'm almost afraid to try the beta when it's released though.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 09:35 PM
  16. carlosap78's Avatar
    I cant update my pic with windows live messenger

    any update on this ?
    09-16-10 07:59 PM
  17. cactusgreen's Avatar
    Im having the same issue
    Same here...i noticed my own local pic had gone blue man...then realised a few others had too...new contacts come up blank, and pics not updating to or from anyone...Has RIM got a server issue again??
    12-06-10 05:35 AM
  18. MobileMadness002's Avatar
    Since when did it become standard to have customers beta test and find bugs?

    I want a check in the mail for my work finding bugs in RIMS software!!!
    Since Windows 3.1 was released.
    12-06-10 05:58 AM
  19. Crime's Avatar
    dammm so RIM is still workin on this??? my display pic is changin when it wants but since saturday it hasnt changed. i kno of others on my contact list experiancin the same thing.
    a lil strange RIM hasnt sorted this out yet its been awhile now.....hope they are seriously workin hard on it....
    there has been this mass broadcast goin out wit a bunch of numbers sayin its ya undate code.....has anyone got that? i figured it was jus spam. (plus sum people on my list did it n still pic not showin)
    12-06-10 05:59 AM
  20. ThePinkChameleon's Avatar
    dammm so RIM is still workin on this??? my display pic is changin when it wants but since saturday it hasnt changed. i kno of others on my contact list experiancin the same thing.
    a lil strange RIM hasnt sorted this out yet its been awhile now.....hope they are seriously workin hard on it....
    there has been this mass broadcast goin out wit a bunch of numbers sayin its ya undate code.....has anyone got that? i figured it was jus spam. (plus sum people on my list did it n still pic not showin)
    Newest Spoof BBM Chain Letter
    .
    I also rec'd a chain letter, this is the thread I started on it. There is a code that was a clickable link that i did not click on....you never know what people will send thru
    .
    I'm guessing this is the same type of msg you rec'd also and yes it is spam. I just rec'd another one this morning in regards to the bbm avatars not updating....I really wish people that "create" these chain letter would realize that RIM would never contact us thru bbm like that. Oh, and the grammar of these "notifications" are something to be desired I'm not a college scholar, but come on. I can sound more professional than that! lol
    .
    As for the avatar updating issue, knock wood I've been lucky (8330-Vzw-4.5.0.138 w/5.0.0.57bbm). Although my daughters changed itself on Saturday night(S2-5.0.0.607 w/.57bbm), but since then its ok. I didnt update her OS or anything like that.
    .
    Hopefully, RIM will get this issue resolved for those of you having a problem very soon
    12-06-10 07:48 AM
  21. bubblebee's Avatar
    This happened to me no avatar or backup..just reinstall your emails over again like you did when you 1st got your phone..wait for the confirmation email, then take out battery for a few seconds and you should have it! I was trying to figure out this problem for 2 weeks!
    12-19-10 02:49 PM
71 123
LINK TO POST COPIED TO CLIPBOARD