07-12-17 10:46 AM
30 12
tools
  1. jm412's Avatar
    Same problem here, i checked the settings and everything its correct and still not working. can it be problems with the os?
    12-28-10 01:40 PM
  2. distonocalm's Avatar
    I have the same problem on a 9700 / OS6

    anyone found a fix?
    01-04-11 03:38 AM
  3. idrmgenie's Avatar
    I've found it!!!

    Go to setup, setup wizard, email setup, and there you will find you can choose either to create an email address or create a work email account thru the BES server.

    Choose the first.
    01-13-11 10:29 AM
  4. doodle1234's Avatar
    IVE HAD THIS SAME ISSUE. for some reason i set up an email on my phone and the sms was not having the red star. after playing around for a long time i figured it out

    go on your email folder>menu>options>Message Display and ACtion> and check off display new message indicator. then save.
    04-14-14 03:12 PM
  5. pstaires's Avatar
    Small problem, on new KEYONE when you are on home screen the red asterisk appears on the crackberry icon. Go to it, read the message(s) and close, but red asterisk remains. How do you get it to realize you looked at the message?
    07-12-17 10:46 AM
30 12
LINK TO POST COPIED TO CLIPBOARD