1. choth21's Avatar
    Starting today, I no longer get the little blue bubble at the top of my home screen when I get a new BBM. The new email notification icon works though and the red asterisk works as well for both the main email and BBM icons.

    I am using BBM 5.0.1.41

    Does anyone know what is wrong? I've already tried pulling out my battery and also reinstalling BBM.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-11 10:28 PM
  2. kushw's Avatar
    Os version?

    Try going to the options in bbm and letting the bbm chats appear in the messages app.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-11 10:43 PM
  3. choth21's Avatar
    I'm using OS v5.0.0.955.

    I already have my BBMs appear in my Messages app. Before today, the notification at the top of the screen for new BBMs worked fine.
    03-04-11 10:51 PM
  4. rubberduck86's Avatar
    i had this problem too, but i jus reinstalled it and (touch wood) its been working fine. if u find a solution post it up so we can all refer back if this problem occurs again x
    03-05-11 03:47 AM
  5. kushw's Avatar
    @op- I have os 6 so can't really help :/ sorry
    But I'm sure somone will...and that too soon

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-11 12:05 PM
  6. choth21's Avatar
    Short of reinstalling my OS, I'm at a loss as to what to do.
    03-06-11 10:41 AM
  7. choth21's Avatar
    Don't know what happened, but now all of a sudden it's working.

    I notice now that my facebook and ebay app notifications at the top of the screen are now working (those were gone too, but I don't care about those.)

    I didn't do anything. Out of nowhere it started working again.
    03-06-11 12:38 PM
LINK TO POST COPIED TO CLIPBOARD