1. Gretchen05's Avatar
    I have all my messages set to combined so they show up under my "Messages" icon. My BBM messages show up there... but the RED STAR "New Message" indicator does not ever show up. It shows up for texts and emails but not BBM. What settings could I check? Theme is the default AT&T theme.

    Edit: Already tried battery pull for 20 seconds
    Last edited by Gretchen05; 11-20-09 at 11:51 AM.
    11-20-09 11:20 AM
  2. aristile's Avatar
    First, try a battery pull:

    With the device powered on, take the battery out, wait 20 seconds, put it back in.
    11-20-09 11:34 AM
  3. Gretchen05's Avatar
    Sorry... I should have mentioned in my first post that I already did that. Thanks for the suggestion though. Any other ideas?
    11-20-09 11:47 AM
  4. aristile's Avatar
    Try to switch themes then reboot and see what happens. If that doesn't work, I saw an interesting suggestion the other day that I believe someone said worked for this problem. Adjust the following setting:

    Options > Advanced Options > Accessibility > Grid Layout

    See what happens then go back to "Default" later and see if there's any improvement.
    11-20-09 12:47 PM
  5. johnlee1986's Avatar
    I'm actually having the same problem, I can see the BBM message from Messages but the red star does not appear on the Message icon on new BBMs.

    I thought that was just how it is but I guess not, I've done the battery pull, the theme change, but all the same o_O
    11-20-09 01:54 PM
LINK TO POST COPIED TO CLIPBOARD