1. Altarocks's Avatar
    I posted this in the Native Apps forum, but as Mick said, I can't get no satisfaction.

    I'm going crazy with BBM messages filling up my message folder. I don't know if this is an OS issue or BBM issue. "Show Chats in Messages Application" is unchecked, and only one contact is linked. But all BBM messages are going into my Messages folder. Anyone else experiencing this?
    10-29-10 08:57 AM
  2. pmccartney's Avatar
    Goto BBM --> Options and uncheck the option to add BBM chats to messages (cant recall exactly what its called in the options but its there)
    10-29-10 09:08 AM
  3. Altarocks's Avatar
    Goto BBM --> Options and uncheck the option to add BBM chats to messages (cant recall exactly what its called in the options but its there)
    It's called "Show Chats in Messages Application", and it is unchecked. FWIW, I'm using BBM 5.0.1.41 and OS .284
    10-29-10 09:22 AM
  4. pmccartney's Avatar
    Did you check/ask in the .284 thread? Thats where I would start.
    Although .284 is 'official' I won't install it until my carrier releases it.
    G/L
    10-29-10 09:29 AM
  5. pmccartney's Avatar
    Do you have BBM integrated into your Social Feeds? In the SF options there is also an option to 'Integrate with Messages Application".
    10-29-10 09:32 AM
  6. Altarocks's Avatar
    Integration is unchecked too. But thanks for suggesting .284 - I'll try that route. I posted in the Torch forum 'cause I'm hoping maybe others are finding the same issue. I know others have had this issue, but I don't know if it's an OS issue or BBM issue.
    10-29-10 09:42 AM
  7. NoahFecks's Avatar
    have you deleted the existing convos and rebooted? Once it's unchecked in BBM they shouldn't show up in the messages folder anymore, but a reboot or battery pull should help.
    10-29-10 01:52 PM
  8. Altarocks's Avatar
    OK, I think I figured this out. If I open a group (have to open each group individually), then select "View Group Details". Go to Message List Integration Settings and change to none. Leaving Turn Off All Notifications For This Group to No still lets the notifier work without flooding your Messages Folder.

    I had only been viewing the options from the top-level BBM screen, not from within each group. I was assuming that "Show Chats in Messages Applications" from this view would control Message folder delivery, but apparently this must control something else. I think the way it's set up makes sense, since you can select which group messages (if any) you want to have delivered.

    Hope this helps some of you.
    10-30-10 07:36 AM
  9. NoahFecks's Avatar
    The "show chats in messages application" is for individual chats with contacts, with the groups apparently being separate. I don't use groups so just unchecking that option works for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-10 05:21 PM
  10. shansmi's Avatar
    Ya gropus are a little different. In the options found one in GROUP, has a Messages Integration option. Once in a Group, hit the BB Menu key and choose Details. Look for Messages Integration. Set it to your liking and this must be done for EACH Group.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-10 09:31 PM
LINK TO POST COPIED TO CLIPBOARD