1. anttehninja's Avatar
    Hey all, Just got my bold as of yesterday. Upgraded from a tour so far I love the track pad the only issue i have is my BBM looks completely different. Its the newest one .1.38 my tour I guess had just 5.0.0 but I dont think thats right but thats what its showing me. I used to have my chat in my BBM set to "Standard" It would show my name in green and the other person in blue, On the bold there is no Standard option only no borders but everything is in black and white except the emoticons. Did I do something wrong? I really hate the black and white look, its extremely confusing. Is it like this on the new version or am I missing a setting somewhere?
    08-15-10 10:46 PM
  2. ArcAngel9's Avatar
    Yep, thats the newest version of BBM.
    08-15-10 10:50 PM
  3. anttehninja's Avatar
    Really? Why would they take the colors away? It makes it a lot more confusing. I actually want to downgrade ha. The other settings are just as bad.
    08-15-10 10:55 PM
  4. BergerKing's Avatar
    You don't have any setting for Chat Style? You should have the options of No Borders, Stripes, and Bubbles. This should be found under the 'Chat View' header in BBM>Menu>Options.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 10:58 PM
  5. anttehninja's Avatar
    You don't have any setting for Chat Style? You should have the options of No Borders, Stripes, and Bubbles. This should be found under the 'Chat View' header in BBM>Menu>Options.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have those but I dont have "Standard" anymore which, Im guessing, was taken away with the new version? I dont like any of them, Standard was the best. I guess Ill just have to deal with it.
    08-15-10 11:00 PM
  6. Laura Knotek's Avatar
    When you mentioned "other settings are just as bad" did you mean other BBM settings or something else?

    If everything on your device is black and white, it sounds like the Accessibility options are messed up. If that is the case, go to Options>Advanced Options>Accessibility. Then change your Color Contrast to Normal and save your settings.
    08-15-10 11:02 PM
  7. ArcAngel9's Avatar
    I have the new one but now that I look at it, it isnt black and white, its more of a light blue and light purple
    08-15-10 11:03 PM
  8. ArcAngel9's Avatar
    Reverse color settings are awesome lol I never knew you could do that
    08-15-10 11:05 PM
  9. anttehninja's Avatar
    When you mentioned "other settings are just as bad" did you mean other BBM settings or something else?

    If everything on your device is black and white, it sounds like the Accessibility options are messed up. If that is the case, go to Options>Advanced Options>Accessibility. Then change your Color Contrast to Normal and save your settings.
    Sorry If I am confusing everyone, when I said other settings I meant the other chat style options. Im not really digging any of them. Here, Let me try and get a picture to show what I mean.
    08-15-10 11:08 PM
  10. Laura Knotek's Avatar
    Reverse color settings are awesome lol I never knew you could do that
    Quick Tip: Change the look of your BlackBerry using accessibility options | CrackBerry.com
    08-15-10 11:12 PM
  11. anttehninja's Avatar
    Okay, terrible picture but It shows you that both sender and recievers name are black instead of Blue and green which Im guessing is the older version?

    08-15-10 11:19 PM
  12. _YoKolorMeBadd's Avatar
    Okay, terrible picture but It shows you that both sender and recievers name are black instead of Blue and green which Im guessing is the older version?

    I honestly like this one better than the old version. The older version looks too much like the iPhone SMS. Which I hate btw. =)
    Last edited by _YoKolorMeBadd; 08-16-10 at 12:41 AM.
    08-16-10 12:39 AM
LINK TO POST COPIED TO CLIPBOARD