1. MissJennell#IM's Avatar
    So I got the Style today and went to add some people to bbm. Some added just fine. Others though not so well. Meaning at all. It would either add them and then I wouldn't get their bbms and they wouldn't get mine. Or the other issue is that it doesn't add at all. Anyone else having this issue?
    11-02-10 07:45 PM
  2. MissJennell#IM's Avatar
    Alright so I have deleted bbm and reinstalled. Didn't work. I have done battery pulls. Nothing. Resent service books. Still nothing. I am so clueless on what is going on.
    11-03-10 11:17 AM
  3. dunhill421's Avatar
    Ok so I got mine yesterday and the same thing was happeneding it would deliver my bbm's but when my friends would write back I would get nothing. This issue started about after the 2nd hour I brought it home. I called sprint and after him refreshing my info in the system, it worked . I immediately got my bbms and about 4 emails that had also not gone thru which I didn't know. Meanwhile My browser was working fine this whole time.so I had no idea my data was misbehaving until I started recieveing text messeges from my friends saying they had been sending bbm to me but showed it wasn't even being delieverd to my phone. So after the first refresh everything was fine. UNTIL today the same thing happened again no bbms. I called sprint and did battery pulls phone programming refresh and it started to work again.I fell asleep later that night I woke up and decided to message a friend. Now I had no internet at all no web browswer and no bbm. I am going to swap this phone out but I don't know if I want the style. I don't know if ill goto the bold being that I know its tried and true. If I did go to the bold I would hope to see an update for os 6 tho I'm not sure if os 6 is the culprit here. I just don't know

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 05:22 AM
  4. MissJennell#IM's Avatar
    Ok so I got mine yesterday and the same thing was happeneding it would deliver my bbm's but when my friends would write back I would get nothing. This issue started about after the 2nd hour I brought it home. I called sprint and after him refreshing my info in the system, it worked . I immediately got my bbms and about 4 emails that had also not gone thru which I didn't know. Meanwhile My browser was working fine this whole time.so I had no idea my data was misbehaving until I started recieveing text messeges from my friends saying they had been sending bbm to me but showed it wasn't even being delieverd to my phone. So after the first refresh everything was fine. UNTIL today the same thing happened again no bbms. I called sprint and did battery pulls phone programming refresh and it started to work again.I fell asleep later that night I woke up and decided to message a friend. Now I had no internet at all no web browswer and no bbm. I am going to swap this phone out but I don't know if I want the style. I don't know if ill goto the bold being that I know its tried and true. If I did go to the bold I would hope to see an update for os 6 tho I'm not sure if os 6 is the culprit here. I just don't know

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine works just fine now. I don't know what made the difference. I just decided I was over trying to fix it and let it be. 24 hours later it was working. It was just weird.
    11-04-10 02:34 PM
LINK TO POST COPIED TO CLIPBOARD