1. broncomaniac99's Avatar
    Hey guys,

    Today (December 1st) I have been experiencing some weird issues with my 9700. It has been fine up until now. Roughly 70% of my bbms are not delivered to the other user. Anyone experiencing similar problems?

    As well...my hardware warranty had expired so I took my phone to a local repair shop in toronto. They fixed the keyboard very well but ended up having to place a sticker under neath the battery (on the metal part) for warranty info. Is it possible they screwed up my phone?

    please help
    12-01-10 06:47 PM
  2. khufu's Avatar
    back up your list (on media card or remotely), delete/uninstall bbm and reinstall. quite possibly something has gotten corrupt within messenger itself.

    may not be the issue or fix it, but doesn't hurt to give it a try.
    broncomaniac99 likes this.
    12-01-10 06:50 PM
  3. broncomaniac99's Avatar
    Yeah I'm all good now thanks...do you think this repair is suspicious?
    12-01-10 07:00 PM
  4. rprasaud's Avatar
    having similar issues running on my 9700 with the latest 6.0 build. Will try a reinstall.
    12-01-10 07:17 PM
  5. Rootbrian's Avatar
    Remove it, reboot when prompted, reinstall it, reboot when prompted. It should work. If it doesn't, downgrade back to the stable OS 5.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 07:26 PM
  6. broncomaniac99's Avatar
    I'm back on os 5...official bell os which is my carrier and I am still experiencing the problem but to a lesser extent...any ideas?
    12-01-10 07:29 PM
  7. joey1910's Avatar
    It's weird, are they never going through or just taking forever? Tried BBM'ing my friend the other day, was wondering why it was just showing the check mark and no D, turns out he was on the phone for over an hour (stupid Sprint, my BBMs come through even when I'm on the phone with AT&T)
    12-01-10 07:51 PM
  8. broncomaniac99's Avatar
    checkmark appears instantly, but without the d...very frustrating
    12-01-10 08:06 PM
  9. rprasaud's Avatar
    downgraded to an official OS 5 build and problem persists...
    12-01-10 08:43 PM
  10. joey1910's Avatar
    checkmark appears instantly, but without the d...very frustrating
    If I remember correctly that means the messages are being delivered and received by the RIM servers but not being delivered to your friends BB. I would try contacting your service provider. If you have a second try deleting one contact and having them re-invite you or vice versa, and see if that does anything at all, just grasping at straws now
    12-01-10 10:29 PM