1. thefinks's Avatar
    When my wife gets more than one bbm at a time like two different senders her berry locks up and she can't open either one. Any ideas??

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-11 12:34 PM
  2. Motorcycle Mama's Avatar
    What device model number?
    What OS version on the device?
    What version of BBM?
    What's the File Free on the device?
    05-13-11 05:16 PM
  3. thefinks's Avatar
    What device model number?
    What OS version on the device?
    What version of BBM?
    What's the File Free on the device?
    Curve 8530 os973 latest bbm can't remember # off top of my head. She has about 80mb free

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-11 06:02 PM
  4. thefinks's Avatar
    Anyone?????? HELP!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-11 01:25 PM
  5. thefinks's Avatar
    Hey can anyone help me please?!!! I can't take the nagging from my wife to get help with her bbm problem. So again HELP!!! PLEASE!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-11 12:34 PM
  6. thefinks's Avatar
    Hey can anyone help me please?!!! I can't take the nagging from my wife to get help with her bbm problem. So again HELP!!! PLEASE!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Hey motorcycle momma I answered the questions now HELP!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-11 04:11 PM
  7. Motorcycle Mama's Avatar
    Now HELP? Seriously?? That's pretty rude.

    If it persists after a battery pull, try reloading the device OS.
    05-23-11 06:15 PM
  8. thecoach1999's Avatar
    Hey can anyone help me please?!!! I can't take the nagging from my wife to get help with her bbm problem. So again HELP!!! PLEASE!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    You should have searched before asking for HELP!!!!!!

    Re-install BBM 5.0.3.22 or 6.0.0.73 and do a battery pull. Also is there an app running in the background that might be slowing down the device.

    If that doesn't work, but your wife a new BB to shut her up.
    05-24-11 09:27 AM
  9. thefinks's Avatar
    Now HELP? Seriously?? That's pretty rude.

    If it persists after a battery pull, try reloading the device OS.
    Wasn't trying to insult anyone. Was at the end of rope I wanted to use to hang myself to make this go away. Anyways I did batt pulls reloaded bbm and still same problem nothing running in background so I'm stumped and I'm not up for free or even discounted upgrade til October and no way am I paying full price for this stupid problem I guess she has to deal with it. Thanks anyways!! P.s if anyone has other ideas shoot em at me ok.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-11 09:23 AM
  10. thefinks's Avatar
    You should have searched before asking for HELP!!!!!!

    Re-install BBM 5.0.3.22 or 6.0.0.73 and do a battery pull. Also is there an app running in the background that might be slowing down the device.

    If that doesn't work, but your wife a new BB to shut her up.
    Hey coach thanks to you too.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-11 09:24 AM
  11. MobileMadness002's Avatar
    Does your wife have chats being saved to the device memory or SD card? Could be that the chats are being saved to a damaged portion of memory. Backup the contents of both areas, format both, then restore the contents of both to make sure the memory(s) are not damaged in any form.
    05-25-11 09:31 AM
  12. thefinks's Avatar
    Does your wife have chats being saved to the device memory or SD card? Could be that the chats are being saved to a damaged portion of memory. Backup the contents of both areas, format both, then restore the contents of both to make sure the memory(s) are not damaged in any form.
    I'm pretty bad with all this so I gotta ask if I do all that how will I know if memory is bad?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-11 09:44 AM
  13. Motorcycle Mama's Avatar
    Did you try reloading the device OS?
    05-25-11 05:19 PM
  14. thefinks's Avatar
    Yeah I reloaded os and still having the same problem doesn't happn every time but almost every time

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-11 02:30 PM
  15. Motorcycle Mama's Avatar
    If you have done everything listed above, then there's probably nothing you can do.

    Sounds like some kind of software conflict. You just haven't discovered yet what is causing the conflict.
    05-26-11 05:09 PM
  16. thefinks's Avatar
    Ok moto mama, thanks for the help. I will post if we figure it out k.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-11 04:09 PM
LINK TO POST COPIED TO CLIPBOARD