1. stoneland's Avatar
    Has anyone else been having this issue? I have this with 5.0.0.57 (the new, unleaked one). It happens randomly...but it comes up quite often for me. When I'm typing in BBM suddenly the input field would "freeze", but when I send my message it all shows up. Or other times the field is blank and what I'm typing doesn't show up until I send it. Needless to say, it's VERY annoying. I already tried deleting and reinstalling...no luck. I have to either end the conversation and start over, or do a battery pull to "fix" it...but it always comes back.
    03-24-10 07:16 PM
  2. xeju's Avatar
    I had this happen once - a couple days ago. I was on .57 at the time. I have upgraded to .65 now. I'm a pretty regular bbm user, and that was the only time I saw it. Sorry you're having it happen frequently.
    03-24-10 07:39 PM
  3. quik4life's Avatar
    Xeju...

    Are you saying that the new bbm .65 fixed the problem, or when you upgraded to .65 is when you first noticed the problem??

    This ALWAYS happens to me. The cursor disappears and freezes up and I can't type anything. It's sooo annoying. It especially happens in BB Groups.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 08:39 PM
  4. stoneland's Avatar
    It IS really annoying. Maybe I will try .65.
    03-24-10 09:03 PM
  5. xeju's Avatar
    Xeju...

    Are you saying that the new bbm .65 fixed the problem, or when you upgraded to .65 is when you first noticed the problem??

    This ALWAYS happens to me. The cursor disappears and freezes up and I can't type anything. It's sooo annoying. It especially happens in BB Groups.

    Posted from my CrackBerry at wapforums.crackberry.com
    I only had it happen once, ever, and that was on .57. I won't go so far as to say .65 fixed it. There is also a .66 out there. And it looks like there will be a 5.0.1 available next week if you sign up for the BlackBerry beta program.
    03-24-10 09:44 PM
  6. stoneland's Avatar
    Has anyone found a fix for this freezing text field issue (outside of ending the conversation and starting a new one)?
    04-27-10 05:05 PM
LINK TO POST COPIED TO CLIPBOARD