1. Alliednut's Avatar
    The 4 for BBM will not go away on my home screen. This has been for over a month. I have pulled the battery several times and have also reinstalled the new version.

    Any other suggestions?
    01-05-10 11:41 AM
  2. bexudoce's Avatar
    Mine wont go away too!! help
    01-05-10 12:47 PM
  3. Alliednut's Avatar
    techie help pls?!?
    01-06-10 11:08 AM
  4. fubaracing7374#CB's Avatar
    For some reason I have the same issue as well...I did a battery pull and now it wont go away
    01-06-10 03:47 PM
  5. bikeng's Avatar
    Wipe your handheld guys..
    Reinstall all..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 12:00 PM
  6. unclebanglin's Avatar
    hardly a solution. why on earth does something so simple have no solution
    01-12-10 02:56 AM
  7. unclebanglin's Avatar
    hardly a solution. why on earth does something so simple have no fix
    01-12-10 02:57 AM
  8. jaydee5799's Avatar
    I agree. I have the same problem and have posted in another thread. Wiping the handheld is a very poor answer (Thanks RIM) to a simple problem. Unfortunately, some ppl have uninstalled BBM and reinstalled it to find the problem cleared up. Only to have it re-appear after a few days, weeks, minutes>>>>
    This is crazy!
    Wiping my handheld and reinstalling and re-registering everything takes HOURS...about 4 for 5 for me!
    SO i will live with the stupid leftover icon that says I have an unread message...only because I'd rather USE my bb than reinstall it all!
    01-12-10 11:14 AM
  9. steph12085's Avatar
    I'm having the same problem. It'll go away if I re-install bbm but it'll come back a few hours or a day later.
    01-12-10 11:16 AM
  10. Muddville's Avatar
    I wonder if everyone in this thread is using the same version of BBM? That's about the only problem I haven't experienced with 5.0.0.57. Still waiting for fixes for all the other glitches, though. :-
    01-12-10 12:00 PM
  11. steph12085's Avatar
    I'm using the 5.0.0.57, and i'm having this problem
    01-12-10 12:11 PM
  12. jaydee5799's Avatar
    01-12-10 12:53 PM
  13. MindTracker's Avatar
    Hmmm.. I had this problem as well, but since installing .57 bbm it went away.
    01-12-10 01:00 PM
  14. unclebanglin's Avatar
    I wonder if everyone in this thread is using the same version of BBM? That's about the only problem I haven't experienced with 5.0.0.57. Still waiting for fixes for all the other glitches, though. :-
    I'm using .57

    And ZOMG...you mean to tell me it may come back if I uninstall bbm? unbelievable
    01-13-10 12:37 AM
  15. Fuzzballz's Avatar
    Afaik this doesn't happen with .33. .33 is the best vers of bbm 5. There's a link to it somewhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 02:40 AM
  16. Muddville's Avatar
    Afaik this doesn't happen with .33. .33 is the best vers of bbm 5. There's a link to it somewhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, I didn't have any problems with .33 either, which is why I'm so dumbfounded as to why they pushed this obviously flawed .57 on everyone, following the meltdown a few weeks back. A fix isn't a fix if it messes something else up, and that seems to be about all .57 has done.

    Unfortunately, since .57 apparently doesn't bring the servers to critical mass the way the previous updates did, they're not in any big hurry to fix all the other new bugs. I'm doing my best to get by with it, dutifully report bugs and wait for something better but it's getting old. We shouldn't be forced to revert to old versions every time we turn around just because someone didn't do his or her homework before ramming the latest version down our throats.
    01-13-10 10:31 AM
  17. unclebanglin's Avatar
    i'm going to try this and get back to yall
    01-13-10 01:49 PM
LINK TO POST COPIED TO CLIPBOARD