1. xX-JESPER-Xx's Avatar
    Hii
    This is getting really annoying now, my phone is saying I have a bbm message and the led indicator is flashing...yet I have checked and double checked but there is nothing new?! Can anyone help meeee :'(

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 05:01 AM
  2. BigBadWulf's Avatar
    Do a battery pull. If that doesn't clear it, enable Remote Backup through an email account, preferably your blackberry email. Delete BBM, and after rebooting install it again. BBM5.0.0.57 OTA



    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!

    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 05:11 AM
  3. xX-JESPER-Xx's Avatar
    Thank you

    Turns out that a contact I had deleted and ignored has re-added me...but because I had ignored them...it didn't show up...so I had to remove the ignore list...decline...then it was all fine but thank you for your help

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 06:04 AM
  4. BigBadWulf's Avatar
    Thanks! That's a new one on me I'll have to sock away in the memory banks.



    WAPers do it With A Passion
    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.
    Click Here To Be Banned*
    Drive a PwnCakes Hybrid. It'll keep your Onyx purring.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 06:06 AM
LINK TO POST COPIED TO CLIPBOARD