1. Nabooy's Avatar
    I never ever really had this problem on my previous devices but on my 9900 now, whenever I receive a new BBM group message, it shows up in the Messages application in the menu bar. How do I turn this thingy off 'cause it's really annoying?
    Last edited by Nabooy; 09-14-11 at 06:53 AM.
    09-14-11 06:48 AM
  2. rrrebo's Avatar
    Open Groups. Click on your group to open Group Details. Scroll down to Message List Integration. Click Settings, select No Activities. Save.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 06:58 AM
  3. Nabooy's Avatar
    Thank God you saved my life! Alright one more thing also. The same thing happens for WhatsApp even. Any idea how to turn it off for that too?
    09-14-11 07:09 AM
  4. Nabooy's Avatar
    You didn't get me exactly rrrebo. What I mean is, the messages that I get for BBM groups shows already in the menu bar but another thing that it shows those messages as a message as well, so twice.
    09-14-11 07:13 AM
  5. Nabooy's Avatar
    Here this is what I mean.

    http://imageshack.us/photo/my-images/834/capture16278.jpg

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 08:58 AM
  6. rrrebo's Avatar
    So you are saying that you do not want the Group notification icon to appear in your Notification Bar? There is an option to Turn Off All Notifications For This Group directly below the Message List Integration item. I'm testing that now, but I'd imagine it should do what you're asking.
    09-14-11 09:59 AM
  7. AbuYazeedUK's Avatar
    You can turn off message integration for Whatsapp through the settings as well or advanced settings
    09-14-11 10:03 AM
  8. Nabooy's Avatar
    So you are saying that you do not want the Group notification icon to appear in your Notification Bar? There is an option to Turn Off All Notifications For This Group directly below the Message List Integration item. I'm testing that now, but I'd imagine it should do what you're asking.
    Yes, I do not want the "Messages" to appear in the notification bar, but I ONLY want for the group. Take a look at the pic I sent you below.

    ImageShack - Online Photo and Video Hosting

    As you can see, the messages I'm getting for BBM groups are shown twice. I just want the above one "Messages" to turn it out but keep the one underneath it (where it says "Family") turned on only.
    09-14-11 11:18 AM
  9. rrrebo's Avatar
    In your screenshot, it looks like you have tapped the notification bar to drop it down to display the "Today" area. If you turn off all notifications for the Family group, but keep the activities turned on as I have described above, Family activities will not appear in the Notification Bar, and therefore will not appear in the Today drop-down for the group, but should still show up in Messages (and the Messages area in the Today drop-down). Try that.
    09-14-11 01:08 PM
  10. Nabooy's Avatar
    Nope it didn't worked either.
    09-15-11 07:48 AM
  11. rrrebo's Avatar
    Nope it didn't worked either.
    Did anything change when you tried that? Did you try a battery pull after saving the settings?
    09-15-11 08:17 AM
  12. Nabooy's Avatar
    Actually, it did change. My BBM group messages that I receive is NOT showing in the notification bar at all, not even the group icon as well. This is not the way how I wanted it to be.
    09-15-11 12:24 PM
  13. rrrebo's Avatar
    Whoops, my mistake. I misread your post. I thought you wanted Messages, but not Notifications. For the group, select No Activities, then select No for Turn Off All Notifications For This Group. This is how I have mine set.
    09-15-11 12:53 PM
  14. Nabooy's Avatar
    OK that worked a bit. The Messages integration is gone now but the group messages aren't showing up in the notification bar though the group icon still appears in there. Weird really.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Nabooy; 09-15-11 at 01:43 PM.
    09-15-11 01:41 PM
  15. scraft's Avatar
    i have a same problem too what can i do?
    11-14-11 09:48 AM
  16. theHip's Avatar
    Yes, I am having this issue too. I want to be notified of Group Messages, but I don't want it to show up twice in the notification area. I just want it once, under the group messages section.
    03-13-12 06:38 PM
  17. theHip's Avatar
    Here this is what I mean.

    ImageShack - Online Photo and Video Hosting

    Posted from my CrackBerry at wapforums.crackberry.com
    This is the issue. Why does is show up twice? Why not just show the new message in the groups part and not the messages part.
    03-13-12 06:39 PM
LINK TO POST COPIED TO CLIPBOARD