1. mge7's Avatar
    Hi, I updated my blackberry bold (9750) a few months ago when i got a new one and when I restored it and began to use it, the groups in BBM went restored. I could see the groups and joined them again but 2 of the groups would have "waiting to join" under the group. So if I tried to enter the group it would tell me that I have to wait until a member deletes me and then adds me once more. there is nothing I can do and I don't know how to fix it so it removes. I got contacts to re-add me to the other groups, so now I have doubled groups. The working group plus the "waiting to join" group.

    Anyone ever come across this or have a solution? PLEASEEEEE HELP !!!!!!
    02-11-11 06:24 PM
  2. ThePinkChameleon's Avatar
    please help bbm group waiting to join issue

    mge, I already tried helping you in your original thread which i posted above, creating ANOTHER thread on the same exact topic is not going to get your answer for you faster, and it clutters up the forums. Please dont do this. Someone will post in your thread if they can help you with another alternative than what I've already posted for you. thanks.
    02-11-11 08:18 PM
  3. krondang's Avatar
    to P1nkD1am0nds, the link you posted above is dead.
    would you mind posting the solution again? because i have the same problem and it's troubling me as well. thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-11 11:29 PM
  4. dictoresno's Avatar
    to P1nkD1am0nds, the link you posted above is dead.
    would you mind posting the solution again? because i have the same problem and it's troubling me as well. thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
    here i fixed it....

    http://forums.crackberry.com/f172/pl...n-issue-584998
    03-29-11 11:59 PM
LINK TO POST COPIED TO CLIPBOARD