1. galouchee's Avatar
    Hi guys,

    I just bought a 8530 on Telus, transferred my contacts and stuff, don't have the option to silent bbm group. Is it just me? I was able to do so on my 9630.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 07:32 PM
  2. mjizzle's Avatar
    Have you tried this path?

    1. From the home screen, go to profiles (top left icon)
    2. Edit Profiles
    3. Select profile
    4. Instant Messages
    5. BlackBerry Messenger Groups

    Every time I've used Desktop Manager, my profile settings have transferred over to the new BlackBerry.
    04-10-10 04:37 AM
  3. galouchee's Avatar
    Have you tried this path?

    1. From the home screen, go to profiles (top left icon)
    2. Edit Profiles
    3. Select profile
    4. Instant Messages
    5. BlackBerry Messenger Groups

    Every time I've used Desktop Manager, my profile settings have transferred over to the new BlackBerry.
    Sure i can go this way to silent all notifications from the group, still the logo would appear on the homescreen, but, there is an option in the bbm group, to ''set all notification off'' then you select yes. That way, even the bbm group logo doesn't appear on the homescreen, so the phone isn't ringing like every 2 seconds! Lol I can't figure out where to find it, weird that I had the option on my 9630 and not on the 8530...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 08:47 AM
LINK TO POST COPIED TO CLIPBOARD