1. danielcj's Avatar
    I just joined a BBM group and now I get a pop up asking me if I want to share my calendar. I always hit No but the pop up will re appear later. Is there a way of permanently disabling this?

    Thanks.

    I am running OS 5 .714 on a 9700

    This thread was moved to the native apps forum but I thought it should stay here

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-11 07:22 PM
  2. Xopher's Avatar
    Go into Options > Advanced Options > Default Settings and make sure your default calendar is NOT the BBM Group calendar. It may have switched when you added the group.
    04-05-11 07:55 PM
  3. pkcable's Avatar
    1 thread per customer per topic! Use the original thread! It belongs in Native Apps, BBM is a Native App!

    http://forums.crackberry.com/f152/bb...haring-602115/


    If it's THAT much of a big deal you should PM the mod who moved it, or another mod and ask that it be moved back, NOT start another thread!
    04-05-11 08:03 PM
LINK TO POST COPIED TO CLIPBOARD