1. Alztybrn's Avatar
    My BBM is no longer on my phone. So...I go to the BB App center to download it again and it does not give me an option to download it. It says it is already installed. Well...I have looked in all of my folders and can not find it anywhere. Have done battery pulls and no luck.

    Any thoughts?
    05-12-10 08:40 AM
  2. mjbesen310's Avatar
    when you go to Options and click on "applications' do you see BBM in there as being installed?
    05-12-10 08:47 AM
  3. limegrass69's Avatar
    Is the icon hidden or placed in a folder?
    05-12-10 09:04 AM
  4. midstrike's Avatar
    I've had this happen before. I had to go to applications and make sure it was completely gone, pull the battery, and then go to your internet browser, type in =http://www.mobile.blackberry.com and the BBM download link is on the front page, download it from there and it should work.
    05-12-10 09:58 AM
  5. Roweazie's Avatar
    Try this OTA http://bbtweeps.com/files/ota/BBMV5....66/BBM66en.jad
    Make sure to replace all bbm with these new install

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 10:09 AM
  6. Alztybrn's Avatar
    OK...I am beyond frustrated right now. When I went through my opotion > applications, both 4.7 and 5.0 were listed. I deleted both. I then went back to BB App World to download again, and it did not even give me an option to download it, just reviews, recommendations etc.

    So...I tried the OTA link, went through the entire download process successfully, but it is still nowhere to be found in any of my folders...not in my downloads, instant messaging, application folders...nowhere to be found.

    I also have no hidden icons at all, so that is not even an option. Anybody got any other thoughts?
    05-13-10 10:04 AM
  7. Roweazie's Avatar
    Are you using a hybrid? If so who's hybrid are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-10 10:36 AM
  8. Alztybrn's Avatar
    Are you using a hybrid? If so who's hybrid are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    No...still running 4.71.61
    05-13-10 10:46 AM
  9. Roweazie's Avatar
    Just back up your BB, then wipe the bb, and reinstall your OS, then restore your old backup file.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-10 10:49 AM
  10. SongDrifter's Avatar
    Did you go into MyWorld using the AppWorld app on your BB & see if you have the option to "re-install" BBM? I had trouble also & when I started digging around I found that option.
    Hope you get this fixed without a lot of hassle.
    05-13-10 10:56 AM
LINK TO POST COPIED TO CLIPBOARD