1. Doowah's Avatar
    Hi I have a Blackberry Bold 9700. When I receive a message through bbm and I remove my phone from the holster, it goes straight to the conversation. How can I change this so it doesn't happen?

    I have taken the following steps:

    1. I opened my Messages folder > Options > General Options > scrolled to bottom to Auto Open Newest Message After Removing Device From Holster: and selected Never.

    2. Performed a battery pull/replace.

    It only seems to do this with bbm messages and not SMS. Any help would be greatly appreciated. Thanks.
    08-01-10 05:31 PM
  2. foxyninja7's Avatar
    I think it's a profile setting.. so on the home screen click the profiles icon, scroll down and "edit profiles" it should be in there somewhere
    08-01-10 05:59 PM
  3. Doowah's Avatar
    Sorry I just got my bb a few days ago and I'm still tying to figure it out, but unless I'm a complete ***** I don't have a profiles icon on my home screen. Do you mean sound profiles? Doesn't help.
    08-01-10 06:37 PM
  4. foxyninja7's Avatar
    I just checked, and nevermind I thought that was an option in there but it isn't. Sorry for the false hope.
    08-01-10 07:12 PM
  5. Username00089's Avatar
    1. I opened my Messages folder > Options > General Options > scrolled to bottom to Auto Open Newest Message After Removing Device From Holster: and selected Never.
    I'm almost sure that that setting applies to SMS or e-mail messages. Not BBM.
    08-01-10 07:23 PM
  6. Doowah's Avatar
    I'm almost sure that that setting applies to SMS or e-mail messages. Not BBM.
    I'm thinking the same thing. So in other-words when I receive a bbm while my phone is in the holster and then remove it, its going to go straight to the conversation? There is no setting to disable this?
    08-01-10 07:29 PM
  7. Username00089's Avatar
    I'm thinking the same thing. So in other-words when I receive a bbm while my phone is in the holster and then remove it, its going to go straight to the conversation? There is no setting to disable this?
    Usually you gotta wait about 15 seconds or so after you receive the message.
    That way it won't go straight to the convo right away. It's the same deal if
    your phone is password protected. Take the phone out of the holster within
    those 15 seconds, unlock it, it goes straight to the convo. Has always been
    this way for me with Blackberries.
    Doowah likes this.
    08-01-10 07:35 PM
  8. Doowah's Avatar
    Ok thats what I thought. The only way is to wait those 15 secs or so. Thanks for the help.
    08-01-10 07:40 PM
  9. majestic's Avatar
    trying to stay away from the person seeing you read the message already huh? haha
    08-02-10 05:13 PM
  10. TRINIFELLAH's Avatar
    Hi all, got the BB torch 9800 recently and ran into the same problem. What I've done and works so far is this. On your device, go into one of your email accounts and open it > Options > Message Display and Actions > then scroll down to "Auto open newest message after removing device from holster". Select "Never". Mind you that this works for me on the torch and not sure if the same options are available on previous BB handsets.
    10-25-10 11:11 AM
  11. SevereDeceit's Avatar
    Hi all, got the BB torch 9800 recently and ran into the same problem. What I've done and works so far is this. On your device, go into one of your email accounts and open it > Options > Message Display and Actions > then scroll down to "Auto open newest message after removing device from holster". Select "Never". Mind you that this works for me on the torch and not sure if the same options are available on previous BB handsets.
    It should work on the majority of newer BB's, it did on my 9650 Bold...
    10-25-10 11:20 AM
LINK TO POST COPIED TO CLIPBOARD