1. BigBadWulf's Avatar
    Some time in the past couple months, one, and only one of my contacts and I, have been having issues transfering files. We both are on 1.41, he has a 9800, I had a 9700 when it started, and it's continued on my 9650. Tried deleting each other, and reinstalling, but that proved useless. No voicenotes go through. Some other files will, and it's hit and miss which ones. We've shared near 6MB files at times. It's getting quite annoying, the guy's as much my brother as could possibly be. It will either say one of us is unable to save the file, or that it's cancelled. Neither of us have an issue with any other contact. I even have a couple on the same device and carrier as his, and it works fine. Any suggestions would be welcome. Therapy is getting expensive.
    11-29-10 08:02 PM
  2. amazinglygraceless's Avatar
    Just to flesh this out a bit more as I am at the other end of this problem, both
    of us have an immense amount of free space on our memory cards, which I
    originally thought was the issue. We also both have properly installed OSs with
    more than enough free memory.

    As Wulf stated this only affects the two of us and it started suddenly. ????
    11-29-10 08:17 PM
  3. WolfmanRobby's Avatar
    Just to flesh this out a bit more as I am at the other end of this problem,
    Nuff said.... there's your problem Wulf!! lol

    Actually, I seem to remember a LOOONNNGGGG time ago someone else with this problem. OK, not so long in real time, but a long time in "Interweb Time." Back in the spring we had someone in the 9000 forums with this issue.

    If I remember, they were having problems with files between them and a Verizon user as well. It's been too long for me to remember the details, but I think it wound up being something weird with the BBM contact linked to the address book contact.

    I think they wound up deleting the Address book contact and resending their info to each other through BBM again.

    Again, you are relying on my memory, so be warned.

    About the only other think I know to try would be something like this....
    How to remove a curse, Curse removal guide


    Then again, it could be Karma kicking in against a retired mod and a current mod for letting a certain someone I won't name continue here! You both know who I mean. If you are at wit's end, you could try getting rid of that particular bad JuJu.
    Last edited by WolfmanRobby; 11-29-10 at 08:55 PM.
    amazinglygraceless likes this.
    11-29-10 08:53 PM
  4. BigBadWulf's Avatar
    Ok, when it comes to OS now....
    I've had nothing but beta hybrids for a long time when on my 9700, properly installed of course. Then the shipped, stock OS when I received my 9650, which also failed. Upgraded to 6.0.0.333 that night, then started on hybrids again the following day. Were it the OS, or SD card, I'd expect it to be an issue universal for one of us, across all contacts.
    11-29-10 08:58 PM
  5. BigBadWulf's Avatar
    Nice Robby! I'll stay away from the "certain someone" comments, whomever that could be. The curse removal, now that has some potential. Maybe we'll start with the addy book, just for craps and giggles.
    11-29-10 09:02 PM
  6. WolfmanRobby's Avatar
    Just sayin.... don't rule out the possibility. Karma is a B!TCH ya know!

    I tried searching the 9000 forum for the thread with no luck. Sorry...
    11-29-10 09:14 PM
  7. amazinglygraceless's Avatar
    @Robby - You kill me That was hilarious
    11-29-10 09:22 PM
  8. BigBadWulf's Avatar
    It seems to have resolved it some, though not completely. Another certain someone didn't quite follow the directions to the letter though.
    11-29-10 10:38 PM
  9. WolfmanRobby's Avatar
    By "it seems to have resolved it" do you mean breaking the contact links?
    11-29-10 10:43 PM
  10. amazinglygraceless's Avatar
    Yeah Robby, in my brothers inelegant means of speech what he meant was he
    fired off a vCard which I added to my contact list and so far so good.

    I'll PM you the Wulfanese - English dictionary. It helps a lot
    11-29-10 10:47 PM
  11. BigBadWulf's Avatar
    *echem*

    I deleted Ken from my address book, and sent him a vcard. He left me in his, and added the vcard. Things started to work from me to him, then he connected to his PC, and enabled mass storage. It went downhill from there. Wulfanese™ maybe, but so so very sad.
    11-29-10 11:01 PM
  12. amazinglygraceless's Avatar
    The Mass Storage thing makes sense though. Maybe I should try defaulting it to
    onboard storage instead.
    11-29-10 11:33 PM
LINK TO POST COPIED TO CLIPBOARD