1. Canuckuckle Head's Avatar
    is anybody else having this problem with their BBM Groups? when I go to open my BBM Group i get the following error message; and I quote:

    "Uncaught exception:Invalid BBM cod version in net.rim.device.apps.internal.qm.api.Blackberry MessengerRegistration Dummy"

    all other aspects of my BBM work perfectly problem free except for the BBM Groups, and I would be OK with that if it wasn't for the stupid icon at the top of my screen telling me that I have a new something or other

    PLEASE HELP
    08-11-11 02:24 PM
  2. xplizitremix's Avatar
    I just got the same message, Im going to just do a hard reset and see if it persists
    08-16-11 11:49 AM
  3. Jaspertech's Avatar
    I had the same problem.I did a hard restart. The Blackberry reloaded and up popped the BB License Agreement. Ticked the "I agree" box and all works perfectly again
    08-19-11 05:48 AM
LINK TO POST COPIED TO CLIPBOARD