1. ginalovessharks's Avatar
    I updated my 8530 to OS 5.0.0.734 and ever since, my BBMs don't vibrate. I don't have profiles, I have sound settings and vibrate is turned on. Everything else on my phone vibrates. The same thing happened to my girlfriend's phone. It still vibrates when I receive a PING, just not when I get a regular old BBM.
    07-28-10 09:48 PM
  2. diegonei's Avatar
    Welcome to the forums.

    Well, profiles, be it Normal, Vibrate or whichever you use, rule over notifications. Get to the Profiles icon, scroll down to Edit profile, click the one you're using.

    Go to Instant Messaging and click it, then BBM Notifications/Alerts, scroll down to Vibration and set to custom. Make it fit your liking, Menu > Save. Repeate it for New BBM Message. Menu > Save, to get to the Edit Profiles list.

    That should do it. Good luck.
    07-28-10 10:33 PM
  3. ginalovessharks's Avatar
    I don't have, or cannot find, a profile icon.
    07-29-10 12:45 PM
  4. ginalovessharks's Avatar
    I got the answer from another source. You have to go to the speaker icon in the top left corner of the phone and scroll down to set alerts. That is where you change the BBM notification settings.
    07-29-10 01:04 PM
  5. diegonei's Avatar
    Well, profiles, be it Normal, Vibrate or whichever you use, rule over notifications. Get to the Profiles icon, scroll down to Edit profile, click the one you're using.

    Go to Instant Messaging and click it, then BBM Notifications/Alerts, scroll down to Vibration and set to custom. Make it fit your liking, Menu > Save. Repeate it for New BBM Message. Menu > Save, to get to the Edit Profiles list.
    I got the answer from another source. You have to go to the speaker icon in the top left corner of the phone and scroll down to set alerts. That is where you change the BBM notification settings.
    Wow, completely different informationg indeed! So glad that other source of yours was able to help!
    07-29-10 01:58 PM
LINK TO POST COPIED TO CLIPBOARD