1. julianchoa2005's Avatar
    does anybody know any reason for my bbm alerts not to make a sound anymore??... checked my profiles, settings, etc. and it all says it should sound..but everytime someone bbm's me its silent....HELP PLEASE thanks
    06-08-09 12:48 PM
  2. Username00089's Avatar
    Make sure you're not "unavailable" otherwise you get no sounds.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 12:52 PM
  3. riverajuan's Avatar
    Have you change or added any new themes? Just my 2 cents
    06-08-09 12:54 PM
  4. julianchoa2005's Avatar
    thanks for the input...im set to available and i just upgraded to 5.0.0.93 could that be it??...
    06-08-09 01:20 PM
  5. Username00089's Avatar
    thanks for the input...im set to available and i just upgraded to 5.0.0.93 could that be it??...
    If this started happening right after the upgrade then that could be it. I'd still make sure you're editing the right profile.
    06-08-09 01:28 PM
  6. julianchoa2005's Avatar
    hmmm...i even edited all my profiles to make sure bbm is as loud as possible.. im dumbfounded right now :/ haha.. should i re-install 5.0?..but the weird thing is my friend who never upgraded is having the same problem as me out of nowhere
    06-08-09 01:35 PM
  7. riverajuan's Avatar
    I have 5.0.0.93 with no issues at all. you may want to re-check your profile volume settings.
    06-08-09 01:38 PM
  8. julianchoa2005's Avatar
    ive done all that..i think im going to give up on it thanks for all your help everyone
    06-08-09 01:47 PM
  9. fusiondreams's Avatar
    make sure out of holster setting is set to Tone, and not None

    default is none, so change that
    06-08-09 02:30 PM
  10. julianchoa2005's Avatar
    UPDATE: couldnt find or fix the problem, but i found a solution, just created my own profile and now the bbm sound works..and all my profiles have the same settings but my stock "normal" profile bbm doesnt sound.. so weird but ohwell
    06-09-09 12:56 PM
  11. Username00089's Avatar
    UPDATE: couldnt find or fix the problem, but i found a solution, just created my own profile and now the bbm sound works..and all my profiles have the same settings but my stock "normal" profile bbm doesnt sound.. so weird but ohwell
    I think it has something to do with that upgrade of the OS then.
    06-09-09 01:14 PM
  12. julianchoa2005's Avatar
    yeah probably.. but to lazy and not enough time to change my os again. so its cool now. thanks though
    06-09-09 01:27 PM
  13. SwAgg3r's Avatar
    I am having the exact problem. I never upgraded or anything. I did however at one point set some settings to turn everything off, As some group was killing my battery. Anyways now that I tried to go back, BBM wont give me any kind of notification. I have tried editing all profiles, and changed profiles but no notification still. When I go to profiles and hit the "try" button it only vibrates but the ringer does not work at all. I did however notice that if I change te type of ringer it works... Is it possible to have a corrupt ringer?? If so how to fix that issue? That is my favourite ringer ... Lol Please help
    08-22-10 04:08 AM
LINK TO POST COPIED TO CLIPBOARD