1. arcanexvi's Avatar
    Just curious if this has happened to anyone on VZW in the past couple hours.

    BBM has fallen off my home screen. It isn't hidden. It's not uninstalled. It's just not there. Still shows under installed apps. Batt pulled multiple times, nothin. Checked folders to see if it got moved somewhere just to check even though I doubted it. Resent service books didn't do it. Data connection on the phone is fine. Tested with browser and other apps.

    Any ideas? I've been using BB a long time and I'm stumped.
    06-17-10 08:37 PM
  2. gtstang462002's Avatar
    Did you just do an OS upgrade? Sometimes it disappears afterwards. Go to www.blackberry.com/messenger and reinstall it. It should come back after a reboot then.
    06-17-10 08:47 PM
  3. arcanexvi's Avatar
    Nope. Nothing has changed. It was working earlier today, now it's just... gone. I wouldn't be asking if it was something simple like that I'm uninstalling (the ghosted one) and reinstalling now to see what happens.
    Last edited by arcanexvi; 06-17-10 at 08:56 PM.
    06-17-10 08:49 PM
  4. arcanexvi's Avatar
    It's back after removal and re-install. We'll see if it happens again. So weird... Might be something quirky with .713 and BBM 5.0.1.17. Beta feedback submitted
    Last edited by arcanexvi; 06-17-10 at 08:56 PM.
    06-17-10 08:52 PM
  5. Jared DiPane's Avatar
    That is very odd, I have never seen / heard this before out of the blue.

    Glad that you were able to get it back up and running, let us know if this happens to occur again to you.
    06-17-10 08:57 PM
  6. gtstang462002's Avatar
    It's back after removal and re-install. We'll see if it happens again. So weird... Might be something quirky with .713 and BBM 5.0.1.17. Beta feedback submitted
    I am running the beta and so far it has been flawless with .713.
    06-17-10 09:06 PM
  7. PurpleSwordfish's Avatar
    I am running the beta and so far it has been flawless with .713.
    So far, this is what I have heard from several others. I know this sounds weird, but I have had the same issue as the OP after a recent OS upgrade. Maybe both of our BlackBerries are haunted.
    06-17-10 11:28 PM
  8. Yung_Dilla's Avatar
    same thing happened to me i always have quick pull restart at 7:00 am when i woke up it was gonna i had to reinstall it. mine was completely gone tho not in my installs not hidden. but when i went to re download it it said did i want to replace it of course i did lol came back to
    06-18-10 01:25 AM
  9. collin16's Avatar
    That is weird. If it happens again, try opening the application switcher and see if BBM is listed. BBM is ALWAYS listed if it is installed and running correctly.
    06-18-10 03:19 AM
  10. gtstang462002's Avatar
    The issue of the BBM disappearing on upgrades started back when BBM 5.0 came out and 4.7 was still being built into the OSs. The newer OSs are coming with 5.0 built into them, but if you are running the beta 5.0.1.XX BBM I imagine that you will run into the same issues as previously described. Do the reinstall and all should be well.
    06-18-10 10:10 AM
  11. Stochyk's Avatar
    I had the same problem, i fixed it rstartin the phone and reinstalling the app 5.0
    06-18-10 10:14 AM
LINK TO POST COPIED TO CLIPBOARD