1. Android_bat's Avatar
    does anyone know how I can get my BBm contact pictures to show up, I exchanged my 9780 yesterday and I am having a bunch of random problems now.
    12-06-10 09:12 AM
  2. BLu's Avatar
    I updated to .359 yesterday and am having a similar problem since.
    Some are showing, others not.
    I've asked contacts to refresh/change their pictures and that seems not to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-10 09:27 AM
  3. nazology's Avatar
    I guess this is a known problem. There is a thread on Crackberry from 11-30-2010 about this. Seems its a glitch. People have uninstalled BBM and Re Installed and that has worked. However, how does that effect adding contacts? Losing contacts? Do they automatically restore? Not sure if there's been additional updates on the thread Im about to read it now.
    12-06-10 11:14 AM
  4. MattDub22's Avatar
    aargghhh!! this bug is popping up everywhere!!
    12-06-10 02:40 PM
  5. crownr0yal's Avatar
    I guess this is a known problem. There is a thread on Crackberry from 11-30-2010 about this. Seems its a glitch. People have uninstalled BBM and Re Installed and that has worked. However, how does that effect adding contacts? Losing contacts? Do they automatically restore? Not sure if there's been additional updates on the thread Im about to read it now.
    with BBM 5.0, contacts should automatically restore. You can even enable remote backup or local backup to ensure that.
    12-06-10 02:56 PM
  6. d4ve's Avatar
    i think ive solved the problem. you have to delete bbm from your phone and re-install it.....
    12-07-10 08:46 AM
  7. Android_bat's Avatar
    i think ive solved the problem. you have to delete bbm from your phone and re-install it.....


    Not really... you have to do something with the service book, I called rogers and they did it for me through the towers. it was fixed. no need to reinstall,
    12-07-10 09:38 AM
  8. empresstrena's Avatar
    When you switch phones you have to resend service books to your bb for the contact list to update.
    I do this when I load a new OS as well, even though i have both remote and local backups enabled.
    12-07-10 11:50 AM
  9. leadr's Avatar
    Issue is here ?!!

    what should i do with it ?
    12-15-10 08:17 AM
  10. Hartley001's Avatar
    I've had the same problem now for over 48 hours.. No bbm pics and still cnt restore my contacts from my email adress still get the "being registered to blackberry messenger service"can anyone help or tell me how long it nornally takes

    Thank you

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 12:55 PM
  11. donniejett's Avatar
    I've had the same problem now for over 48 hours.. No bbm pics and still cnt restore my contacts from my email adress still get the "being registered to blackberry messenger service"can anyone help or tell me how long it nornally takes

    Thank you

    Posted from my CrackBerry at wapforums.crackberry.com

    Im having the same issue that you are. Ive actually started to just start over and invite all my contacts back.
    12-15-10 11:19 PM
  12. donniejett's Avatar
    Thought Id give an update. I did a battery pull this morning and got all my BBM contacts and their avatars are back!

    I had tried several battery pulls and reinstalled BBM twice and none of that seemed to work, but this morning they are back! I hurried up and backed them up
    12-16-10 08:32 AM
  13. privax's Avatar
    Had this problem for a good two days, I finally pulled the battery again once more for the X'th time and all the avatars for my existing contacts came up (the ones I added manually) and then I ran a restore and the rest all came through. niceee
    12-16-10 09:02 AM
  14. bounds1112's Avatar
    I have ALL those things . . . and still no luck. I can see my older contacts, but anyone I added recently I see just the blue icon. Now of course they can see me but I cant see them
    12-21-10 12:19 PM
  15. up2thatime's Avatar
    I have ALL those things . . . and still no luck. I can see my older contacts, but anyone I added recently I see just the blue icon. Now of course they can see me but I cant see them
    I have that exact same issue also.
    12-23-10 11:06 AM
  16. Hartley001's Avatar
    Hi guys... It took about 3 days to sort everything out.. it will sort it self out

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-10 11:15 AM
  17. bigmo164's Avatar
    Hi guys... It took about 3 days to sort everything out.. it will sort it self out

    Posted from my CrackBerry at wapforums.crackberry.com
    I doubt that, I've had this problem for a month now. I can't believe RIM have not updated BBM so we would not experience these problems!!! BBM is their trademark, I guess they are too busy pushing the Tablet.
    12-28-10 04:02 PM
  18. bigmo164's Avatar
    It looks like the servers are fixed. Today @ 0245 hours, EST. i actually watched as 8 of my contacts pictures were updated on my berry for the first time. Has anyone else's problems been fixed?
    12-30-10 02:55 AM
LINK TO POST COPIED TO CLIPBOARD