08-16-11 11:19 AM
57 123
tools
  1. pealja's Avatar
    Glad to know I'm not the only one experiencing this problem! Using storm 9500 with 5.0.0.484.... I've tried everything under the sun. RIM please fix this crap

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-10 11:36 AM
  2. smokeem15's Avatar
    I've had this also but the people I've become friends with don't seem to get my messeges I think. I also have where they are pending over and over n no matter what I do or them it won't go through. Some I think assume I'm ignoring them n delete me. It will say on some that the messege was read and delivered but on others it won't say anything. Anyone have that too?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-10 11:49 AM
  3. pealja's Avatar
    Well i woke up this morning and saw status updates from the TWO people that normally get removed..... Tried to msg them... They recieved and replied.... I HOPE THE ISSUE HAS RESOLVED ITSELF!!
    05-19-10 07:28 AM
  4. pealja's Avatar
    Guess I spoke too soon.... Had to reinvite them this afternoon. Sucks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 10:40 PM
  5. cutdacheck2003's Avatar
    Here is what I have tried today. I went into options and and clicked on backup and chose locally. When it opened up I unchecked the auto save and I saved my changes. I went back in the same way and clicked delete and deleted all of the files that were stored on my memory card. It hasnt deleted thus far.
    08-03-10 04:46 PM
  6. JFTeran's Avatar
    Same problem happening with my wife's 9700... I've tried pretty much everything...
    I just disabled the email addresses from registering or whatever and unchecked the auto update contact changes and hopefully that'll fix it... we'll see...
    08-04-10 09:41 PM
  7. jordanmah's Avatar
    i know this is an old thread, but same thing is happening to my gf's phone. we both have torches, i get deleted every night at midnight.. recently did a device switch to another torch and that's when the problem started happening.

    i tried deleting contact info, bbm contact on both phones and removing all local backups as well as disabling both email and local backup options. we'll see tonight if that works.

    i had initially thought it has something to do with my phone having been linked to her old pin, tried updating the pin in the contact info and it didn't work, still got deleted at night.

    does anybody have the solution?
    08-16-11 11:19 AM
57 123
LINK TO POST COPIED TO CLIPBOARD