1. technology-fanboy's Avatar
    I can send images to people who have OS 7 but anyone who has OS 6, I would see the progress bar that the file is sent and it would show me it is sent, but the contact tells me he got nothing

    Anyone else have this problem?

    I have a friend also who confirmed this problem too and he lives in the UK

    Do you think it is an OS problem or BBM problem?

    I am running 296 and BBM 6.0.0.129

    Edit: Solution below
    08-19-11 10:34 PM
  2. pythons's Avatar
    I seem to remember hearing something about this prior to the launch of the device....
    ...Something about a backwards compatibility issue.
    08-19-11 11:43 PM
  3. billyg072's Avatar
    damn..another trouble still in waiting mode for my 9900 to be arrived, but already showered by lot of probs that keep on coming
    08-20-11 02:14 AM
  4. technology-fanboy's Avatar
    I can't wait for a new OS, I don't wanna try 317 as I didn't hear great news about it
    08-20-11 02:53 AM
  5. technology-fanboy's Avatar
    Ok just discovered it is not only pics, I couldn't send MP3 ringtones that I have to a friend which is using a 9780

    Anyone else facing this?
    08-20-11 04:17 AM
  6. technology-fanboy's Avatar
    Latest findings:

    I installed 317, then tried sending a file to a contact who has a 9780 and he got it just fine.

    I had not upgraded BBM to the latest version at this point.

    I then went ahead and upgraded BBM just to make sure it was not the upgraded BBM problem but even with the upgraded BBM I was able to send files just fine.

    So I guess this is an OS problem with 296


    Bear in mind, if you simply upgrade to 317, your application list will be empty, I then wiped my device completely via BBSAK, then reinstalled 317, and the application list was functioning normally.
    Last edited by technology-fanboy; 08-20-11 at 05:50 AM.
    08-20-11 05:39 AM
LINK TO POST COPIED TO CLIPBOARD