1. catgo's Avatar
    I just switched phones from my 9700 to my torch. I used the backup / restore feature within bbm using my email and later using the sd card, contacts appear on my torch with pictures and everything, however 80% of them ask me if I want to re-invite the contact since he/she does not have my on their contact list. I've tried doing a backup and restore with the same problem showing up all the time. I have over 100 contacts and I would hate to have the same problem with all of them and putting people through the hassle of guessing which is my new phone after having 2 identical contacts....any idea why this is happening and how I can fix this?

    Thanks
    08-24-10 08:07 PM
  2. FineWolf's Avatar
    There are no ways around this... New PIN = new contact in BBM.
    08-24-10 08:46 PM
  3. catgo's Avatar
    There are no ways around this... New PIN = new contact in BBM.
    That's weird, in the past I have been able to switch devices without having these issues with my bbm contacts, i just chat with them like if i were using my old phone.

    Thanks
    08-24-10 09:04 PM
  4. kyleresq's Avatar
    I have always been able to restore my list with no issues when I swap from device to device regardless of pin. What's bizarre here is my list backed up fine until I had the device for a few days and had to do a wipe and restore due to BIS issues. Once restored, I, too, had to reinvite 80% of my contacts. No idea. Glad I don't have a giant list.

    I just switched phones from my 9700 to my torch. I used the backup / restore feature within bbm using my email and later using the sd card, contacts appear on my torch with pictures and everything, however 80% of them ask me if I want to re-invite the contact since he/she does not have my on their contact list. I've tried doing a backup and restore with the same problem showing up all the time. I have over 100 contacts and I would hate to have the same problem with all of them and putting people through the hassle of guessing which is my new phone after having 2 identical contacts....any idea why this is happening and how I can fix this?

    Thanks
    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 09:21 PM
  5. xandermac's Avatar
    I've had restore issues too. I keep getting a "your email address is not associated with a blackberry messemger account" error when I switch devices. It stopped when I finally deleted my email accounts from BIS and re-added them. I swear T-Mobile did an update over the weekend.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 09:25 PM
  6. kyleresq's Avatar
    Ok, you have convinced me. I am going to delete and re-add all of my email addresses. Every time I run that diagnostic report it can't find one of my email addresses even though I get emails on it. And when I tried to restore BBM, it told me the same thing - that I had no associated emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 09:28 PM
LINK TO POST COPIED TO CLIPBOARD