1. Buyakaa's Avatar
    ISSUE RESOLVED: Had to downgrade from the 5.0.1 version to 5.0.0.57 muchhhhhhhh better, smoother, everything back to normal *PHEW*

    I used BlackBerry Master Control, Jave Loader to do it.

    (Guide) Downgrade BBM 5.0.1.38 to 5.0.0.57-66 - GSM-Forum

    Guide for anyone wanting to do it as well.

    I bought a blackberry bold 9700 from a guy today. It was in new condition, I checked all hardware parts, work perfect. No problems other then when I go to chat on BBM the chat appears to be different then every other bold or bbm i've used.

    Picture attached

    LEFT SIDE: MY (WEIRD LOOKING) BBM BOLD
    RIGHT SIDE: MY BROTHERS NEW BOLD 9700 (NORMAL VIEW)

    Last edited by Buyakaa; 10-20-10 at 06:06 AM.
    10-20-10 12:21 AM
  2. Rootbrian's Avatar
    Launch BBM, then:

    BB Menu > Options. Conversation style: Standard, Stripes or Bubbles. That isn't weird, it's just your friends convo style is changed. I prefer the standard, much like yours is being displayed.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-10 12:50 AM
  3. j883376's Avatar
    Your brother is running an outdated version of BBM.
    10-20-10 01:07 AM
  4. Buyakaa's Avatar
    i thought that might be it. im using 5.0.1.38

    what if i like his version better?
    10-20-10 01:11 AM
  5. Rootbrian's Avatar
    Menu > Options. Menu > About Blackberry Messenger. Input the version number that you see.

    Also, you CAN get it updated via App World.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-10 01:17 AM
  6. Buyakaa's Avatar
    when i did that ^^ it sayd 5.0.2.38
    then
    Additional Components:
    Zebra Crossing QrCode
    Encoder/Decorder 1.3


    is that normal?
    10-20-10 01:20 AM
  7. Rootbrian's Avatar
    when i did that ^^ it sayd 5.0.2.38
    then
    Additional Components:
    Zebra Crossing QrCode
    Encoder/Decorder 1.3


    is that normal?
    yup, it is. mine says the same. it's codecs that BBM uses to ID QR codes.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-10 01:22 AM
  8. Buyakaa's Avatar
    yup, it is. mine says the same. it's codecs that BBM uses to ID QR codes.

    Posted from my CrackBerry at wapforums.crackberry.com
    do you know everything about blackberrys damn lol you guys know ur stuff

    so basically what i need to do is, find out what version my brother has, and then download/install that version on my phone. Correct?
    10-20-10 01:30 AM
  9. Buyakaa's Avatar
    ISSUE RESOLVED: Had to downgrade from the 5.0.1 version to 5.0.0.57 muchhhhhhhh better, smoother, everything back to normal *PHEW*

    I used BlackBerry Master Control, Jave Loader to do it.

    (Guide) Downgrade BBM 5.0.1.38 to 5.0.0.57-66 - GSM-Forum

    Guide for anyone wanting to do it as well.
    10-20-10 06:05 AM
  10. crownr0yal's Avatar
    Lol! I was like whyyyyy would you want the old bbm?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-10 07:43 AM
LINK TO POST COPIED TO CLIPBOARD