1. gooter's Avatar
    So a couple hours ago I got the prompt telling me that I could update my BBM, so I did (to 5.0.2.12). Since that update it has been acting odd. I will send someone a message, it will show the D icon, yet it will not show the R even though I know they have read it. Even after they reply it doesnt go to R. There has been one convo where I got a bunch of messages all at once, even though I know they were meant as answer to previous questions in the conversation.

    I have tried a battery pull, I even tried backing up my device and then wiping the handset, then restoring it. Still acting weird.

    I am on Bell Mobility in eastern Ontario if that matters.

    Any tips? Anyone else having a problem?
    03-29-11 08:55 PM
  2. mssca's Avatar
    Just to let you know... mine works fine and I just upgraded my BBM to the new one as well. Mine goes from D to R with no issues at all. I am on Telus Canada and I am in Calgary.
    03-29-11 09:33 PM
  3. tbrenn's Avatar
    sounds like the carrier's issue... have you restarted your device since the update? if so? what OS version are you running???
    03-29-11 09:36 PM
  4. dictoresno's Avatar
    ive seen that happen before, where someone will read it and reply yet the "D" wont change to an "R". sometimes it will eventually change ive noticed though.
    03-29-11 11:24 PM
  5. overkill's Avatar
    I'm on 5.0.2.11 and at times will NOT get even the D notification... just the check mark. I know that it isnt delivered because the other person says that they did not recieve anything.... sometimes it is the next day (almost 24hrs later) before it is "D"elivered and "R"ead. Then I'll get a reply.

    I tried rebooting/batt pull and nothing.... it's happened a couple times in the last month or so.....

    AT&T carrier here.....
    03-30-11 10:40 PM
LINK TO POST COPIED TO CLIPBOARD