1. andrew_schenk's Avatar
    I'm guessing this might be a carrier problem (Bell), but thought i would check here first before calling them tomorrow.

    So lately (past week or so it's been really bad), my BBM has either not been working, is slow or doesnt communicate the D/R back to me.
    to explain further, sometimes i get the check mark and no D/R, so after 5min of waiting i just end up sending a text/SMS and the other person just never receives the BBM at all.
    sometimes it takes upwards of 15minutes for the other person to receive the BBM
    and sometimes the other person will get the BBM but i wont get the D or R.

    i can get incomming messages just fine, and the other person can see on their phone when i have got and then read the message, the problem is all on my end.
    this past friday my BBM was totally out of commission, other times it is hit or miss

    im either on 3G or wifi at all times so i doubt that is the issue.
    04-24-11 10:40 PM
  2. mrtouchedme's Avatar
    What version of bbm are you running? Maybe needs an update, or maybe you need to clean, reclaim memory and reboot...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-11 08:12 AM
  3. mrtouchedme's Avatar
    And by reboot I mean battery pull or alt+right shift+del

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-11 08:18 AM
  4. djgup68's Avatar
    im having the same problem with rogers. Now what i was told to do is
    register blackberry!
    04-25-11 09:55 AM
  5. andrew_schenk's Avatar
    oh ya, forgot to mention i have done countless reboots/ batt pulls. im running the most up-to-date BBM

    djgup, what do you mean register blackberry?
    04-25-11 10:12 AM
  6. djgup68's Avatar
    the re register helped for about 12 hours and its still doing it.

    i called carrier and they dont have a clue whats going on.
    04-25-11 12:28 PM
  7. mrtouchedme's Avatar
    Sounds like re-provisioning and resending service books....re-provisioning you'll need a code from your carrier, resending service books is in the email setup, login, click menu and resend service books

    I'd try deleting and reinstalling bbm...by latest build, you mean 5.0.3.13 from beta zone or 5.0.2.12 from app world?

    Did you install any new apps lately that may be causing a conflict? And when you're rebooting are you cleaning everything out of your memory or just pulling battery?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-11 01:48 PM
LINK TO POST COPIED TO CLIPBOARD