1. dhaliwal06's Avatar
    Hello all,
    I just updated my apps and updated BBM to 6.0. Now my BBM messages won't go through I'm not sure why they won't go through. The delivered "D" won't show up. I have messaged multiple people but none of them are going through. I am with Bell Canada and I am running OS 5.0.0.1079 with 19mbs memory free.

    Does anyone have a solution to this or tell me why this is happening?
    07-29-11 10:14 PM
  2. lzeng's Avatar
    try a battery pull if that doesnt work try holding down ur alt,shift,del buttons and see if that works or try reinstalling the bbm applications. Seems like there's a lot of complains and problems with the new bbm 6 I havent updated to it yet
    07-30-11 12:25 AM
  3. saudadeii's Avatar
    What he said. I did the upgrade the other day and it's working fine.
    Last edited by saudadeii; 07-30-11 at 09:05 AM. Reason: typo
    07-30-11 09:05 AM
  4. saudadeii's Avatar
    Also, bear in mind that depending on the load on the BB servers, there may be a delay in delivery. I have a 9000 and a 9800 on 2 different carriers. If I BBM one of them from the other, sometimes the delivery is almost instant, sometimes it takes as much as 10 minutes.
    07-30-11 09:08 AM
  5. dhaliwal06's Avatar
    I did a battery pull and it began sending the messages after about 2 mins.
    However I am 2 days into the update and it is working fine now. I guess it was just slow off the bat.
    Thanks for the feedback!
    07-31-11 01:52 PM
LINK TO POST COPIED TO CLIPBOARD