1. frankbo0gie's Avatar
    Hey guys,

    I've been reading around online about the new bbm being compatible with os 4.5 or higher but I've been having trouble loading it on my device. I'm still stuck at version 5.0.2.12 and app world doesn't show an upgrade available for it. Did I misread the compatibility of bbm 6 with my device? Also what other method should I try in order to get the upgrade installed? Thanks guys!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 02:17 PM
  2. acrogenesis's Avatar
    You must be sure that your curve has the latest OS installed which is 5.0.0.438 you can find the dowload link here Fixaberry | Lista de Sistemas Operativo de Blackberry bbm 6 is not available for OS 4.5 only 5.0+
    07-31-11 03:15 PM
LINK TO POST COPIED TO CLIPBOARD