1. monkeykat's Avatar
    How can I silence any activity from only my groups. I tried editing the instant messages options in the sound profiles. Under the messenger group. But no luck. I'm running .148. Any suggestions.
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 01:36 PM
  2. howarmat's Avatar
    You should have three options under the profiles now.

    *messager Alerts
    *messager Groups
    *messager New Messages

    That should take care of it. I have mine set to do nothing and it works just fine like that.
    10-11-09 06:16 PM
  3. monkeykat's Avatar
    I have everything set to off or silent a still it goes off when the groups are chatting.
    You should have three options under the profiles now.

    *messager Alerts
    *messager Groups
    *messager New Messages

    That should take care of it. I have mine set to do nothing and it works just fine like that.
    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 06:34 PM
LINK TO POST COPIED TO CLIPBOARD